Another Slow BenQ Burner ?!?

vbimport

#1

Hello,

This is my first time posting in the forum, but a reader of a few months. First of all I would like to mention that I have looked at all the previous threads with users experiencing the same problems as I am. However, nothing that has solved their problems has fixed mine.

What I am currently experiencing is the DVD burning near 3x for a majority of the DVD. I have tried different media types but I get the same result every time. One burnt DVD movie will not even show up as an inserted media in my drive. I just got the drive from Newegg, it is Bulk OEM and came with G7Z9 firmware. I ran an initial test (note scan) and burnt one DVD which burnt slow, but turned out OK. While reading the forums I was lead to believe it would be best to flash over to B7T9 firmware in hopes of upping my odds. As you can see from the scan it did not change anything.

The 1620 is connected as master on my secondary IDE, driver by MS. I am running an Abit Max3 with a i875P chipset. I am also using an 80 pin IDE cable. I have read that the pin #s really don’t matter. I have also made sure my drivers are updated and that DMA is enabled. (XP SP 2). The media that both of these tests were run on is a Maxell 8x ID- MXL RG03 for test consistency.

Please help in anyway possible.
Thank you all!!


#2

you are using a blank media to do a transfer rate test???


#3

I’m sorry, you will have to forgive me for my ignorance. :frowning: I read on another form it was OK to test how a CD would burn by doing a transfer rate test with a blank CD. I have attached two new scans. The first is of Nero Speed creating a data DVD, the second is the scan of the completed DVD. The last scan is a transfer test on the completed DVD. As you’ll notice it crashed due to a read error. I also forgot to mention that I am using a DVD-R. Thank you.





#4

First off - upgrade to B7T9 or G7T9 firmware…
Try Again…
Try DVD+R media…
Same problem - try another PC…


#5

I have already flashed over to B7T9 if you read my first post and I get the same results. I will go ahead and try G7T9 and see if it makes any difference. DVD+R will be my last resort, I need this burner to work with -R. Thanks!


#6

I did rear your post that you used the T version. But didn’t see it in pictures to later. B and G are the same firmware except for the device description name that shows up in the device manager.

I would really try on another PC to determine if the drive is bad or there is some hardware/software conflict on yours…


#7

Goto http://www.cdspeed2000.com/ and get version 3.61 of CD-Speed. By the quality test screen you are using an older version.

Then using an already burned dvd do the Interface Burst Rate Test, it should be near 22mb/sec.

Then using a blank Maxell, assuming you still have some left :bigsmile: Click or navigate to Disc Info and see if it shows 2.4X-12X recording speed for that media code of MXL RG03.

If you get the above, then try another create data dvd and quality test. When you do the quality test select 8X as the testing speed in the settings window.

If the burn and test screens are still bad then it will most likely be RMA time.

And just out of curiousity: what country was the drive made in and the date. Since there seems to be a rash of defective drives lately.


#8

-Go to BIOS and verify that the hard drive and optical drives are set to AUTO detect. Reboot PC.

-Go to Device Manager and remove the Primary and Secondary IDE channels. Reboot.

-Verify that ALL DEVICES in Primary and Secondary IDE channels are running in DMA mode.

-Download ENDITALL from the web.

-Run ENDITALL to terminate all applications running in the background.

-Retest the burn speed with Nero.

You have 8X media. Limit the write speed to 8X.


#9

snoopy all your scans say your DW1620 is still using G7Z9?

Really, dont to that. If you did update, it did not work. I would recommend you to update to G7P9 which is the latest OEM firmware you can get from BenQ United States site (Europe still had G7M9 when I looked the last time). The only G7T9 I found is from shuttle.com and until now I did not hear too much good of it (thread somewhere below in this forum). I will post if I dare to try it, but so far my BenQ is fine with G7P9, so why change?

Also some ppl talk about first flashing to G7L9 (as L9 appears to clean sth out in the settings or whatever) and after the obligatory 2 reboots to G7P9. Look in this forum for infos about upgrade! Best done in Windoze safe mode…

And of course you also have to write the disc with the new firmware, be sure you do not rescan the disc you wrote with G7Z9. Throw it away!

Get some media other ppl here like, like Verbatim MCC03 DVD+R 8x Azo Layer. Dont waste too many, try one, it should give you good results. And dont write a disc of those before you are sure your DW1620 is updated to some good and recent firmware.

As some ppl here stated correctly, the jitter looks bad on the disc. If you are on P9 or T9 firmware, installo QScan and let it scan one of your discs. Maybe you just have bad/ake media? It happens all the time, I already had bad Sonys and bad TDKs. Let qscan scan the media at the recommended speed for that DVD and do a “full” test - if the curves display look like a roller coaster, chances are the drive will have problems writing excellent discs.

With DMA and stuff, your hw setup appears to be good. Look in services.msc whether IMAPI stuff and maybe Nero InCD stuff are running. I kicked InCD again as I dont trust it. And Win XPs IMAPI crap should be disabled, too (IMO).

Regards!

EDIT: Ok, the first scans, I see, are B7T9. Maybe try to flash to B7L9 in safe mode, do the two reboots, flash to B7T9 in safe mode, do the two reboots and try again. Sorry for reading to fast (32x) :wink:

EDIT2: I suppose you have no harddisk on the secondary IDE? Only the BenQ? or is there some other DVD-ROM/CD-Writer/whatever attached there? If, try to disconnect it temporarily and test again. Make sure the BenQ is master and connected to the outer (black) connector on the 80w cable, not the gray one. The Blue one is connected to the mobo of course? Put in a pressed DVD-ROM or known good written DVD+/-R and do a burst rate test with CD DVD speed - for me it shows sth like 23MB/s. Should not be slower than that!


#10

I just bought this drive rebadged as in I/O Magic IDVD16DD. It’s from the BenQ batch, not the BTC (40x CD write speed instead of 48x, 2.4x DL instead of 4x). It came loaded with the G7C9 firmware, which according to I/O Magic’s website made it a 1620A. The 1620 would have been loaded with the B firmware.

I plugged it into the secondary IDE channel as the master. After upgrading the firmware, with the setting at DMA, Nero DriveSpeed’s detect feature reported 1x and 3x DVD burn speeds and 62x and 31x CD burn speeds. It didn’t lie on the DVD speeds. It spit out a TY DVD+R at 1.7x for most of the rip. And stayed at about .8x on Verbatim DVD-R.

I uninstalled the primary IDE controller and let XP redetect it. That seems to have done the trick. DriveSpeed reported 40x CD and 16x DVD. Burned one coaster overnight with Nero 6, but the next disc came out at 9.4x avg write rate with DVD Decrypter.

I’m a happy customer.


#11

MrSnoopy…go reinstall your OS…your burns looks like mine on my test systems…


#12

sorry i took a while to reply…as i was busy and i needed to upload a proof of my burns as a case of bad OS installation…i cant stand the fact that some ppl keeps on jumping into every little thread about a issue and telling ppl to rma the drive

see here…this is one of my drives installed in a new test system…and i was on and off getting burns like yours…similar?? in the end i reinstalled the whole OS and problem solved…

FYI its not just one burn like this…out of 17 burns…4-5 burns were like this…and all on different media code…


#13

eeli said “i cant stand the fact that some ppl keeps on jumping into every little thread about a issue and telling ppl to rma the drive” I TOTALLY AGREE!!!


#14

Sorry for the extremely long delay in posting a response to all of your help. The good news is that the drive seems to be working in good order now. I can’t say that just one person here helped me solve it, it was a conglomeration of all of you.

Now for those of you who experience a similar problem like this, here are the steps I took.

  1. Reset the motherboard
  2. Flash over to G7L9 and the up to G7P9
  3. Remove the IDE controls from windows
  4. Restart a few times
  5. Verify that the drive is in DMA Ultra 2 mode
  6. Flash over to Retail firmware via .cvt file
  7. Give it a go.

I did not have to reinstall my OS since my drive worked, I’m presuming my problem was within the IDE drivers that I had loaded up. The discs I am burning now are extremely good with small jitter below 6 level PI Failures. So far so good. I can’t thank you guys enough for helping me figure out was going on! Thanks again! Best of luck to those with similar problems. I’m sure the experts here can help you out.


#15

ok…suggestion of reinstalling was to take care of all driver conflicts which may occur…


#16

1 “bad” Benq saved from the closet! I love you guys! :bigsmile:

Post some scans Mr.Snoopy so we can see the difference in your drive! :wink: hehe