Another Issue With iPad Transfer

vbimport

#1

When opening iPad Transfer, All seams to go well at first. It detect everything on my iPad. If I click on “Pictures” it displays all the photos on my iPad and after a moment every thing is gone and iPad Transfer shows NO DEVICE. I have to close the software and reopen. It may work for a bit but the failure reoccurs every time.

Perhaps you can have an option to redect the iPad. This wont fix the issue but would be a nice feature.


#2

This issue was solved with new Version 7.0.30.


#3

[QUOTE=rwmol;2728751]This issue was solved with new Version 7.0.30.[/QUOTE]

Good to hear that’s been sorted already and thanks for coming back to post that info as others may find this useful.

[B]Wombler[/B]


#4

[QUOTE=Wombler;2728925]Good to hear that’s been sorted already and thanks for coming back to post that info as others may find this useful.

[B]Wombler[/B][/QUOTE]

UPDATE: Unfortunately this issue is not fixed. The only way iPad Transfer works properly is if iTunes is open. More to follow.


#5

Received an email today with a fix for this issue. I don’t know if a fix will be included in any further versions. You will need to apply this manual fix if you are running Version 7.0.30 or earlier. Also, this issue is only present when the iPad is connected to wifi when using iPad Transfer.

  1. Connect your iPad to your computer and open iTunes.
  2. When your iPad is synced with iTunes, click on “edit” and click on “Preferences”.
  3. Click on the “Device” button. Your device should be displayed in the window.
  4. Click to highlight the device and check the two boxes at the bottom. Click OK.
  5. Click to highlight your device at the left.
  6. Scroll down to “Options”. Uncheck everything but “Manually Manage Music and Videos”. Close iTunes.

That’s all there is.

I want to thank the Aiseesoft Support Team for their help with this issue. You certainly can count on them for any of their products.


#6

That sounds like it would be a tricky one to trace so well done to Aiseesoft for getting that resolved. :clap:

[B]Wombler[/B]


#7

I forgot to mention, there is one other way to resolve this issue: Turn wifi off on your iPad when using iPad Transfer.