Another GSA-4167B Problem

Hey guys sorry to post this, but i’ve searched everywhere on the forum and i still have the same problem…

About 3 days ago i notice my install of windows was running a little slower than usual so i decided it would be a

good idea to backup all my data on my main drive and do a fresh install of windows xp pro (SP2)…

Everything installed, OS, Drivers… created system restore point and rebooted,
realised some of my old programs where all on TDK DVD+R x16 discs so i put the DVD+R in the drive and it spins out

and nothing will show up in explorer, so i check nero with a blank disc and burn a file completes with error! …

shiiite…

so i check with loads of different DVDs i have laying around, CD’S work perfect legit and non, DVD+R’s legit and

non DO NOT, however these discs wur burned using the drives on my pc…

at this point im thinking the drive is broken so i try the same on the other GSA-4167B and the same thing happens,

now im thinking this cannot be a hardware issue as both drives worked fine before i formatted the drive, and both

play CD’s , now my power supply is a 480w TAGAN PSU which ive used flawlessly for the past year.

Having read loads and loads of similar posts on the forums here is a list of things i have tried out…

swopped the IDE channels to every possible combo, andeven tried just slave and master on IDE 1 still the same,
removed the nvidia IDE drivers and used windows, still don’t work,
forced ASPi REBOOTED and still didn’t work…
i haven’t tried the drives in another pc yet but i will if you guys think i could be a problem with the PSU?

WINDOWS XP PRO (SP2) UPDATED TO OCT 3RD.
IDE CHANNEL 1 : MASTER : ST3200822A SEAGATE 200GB
IDE CHANNEL 1 : SLAVE : ST3120022A SEAGATE 120GB
IDE CHANNEL 2 : MASTER : LG GSA-4167B (latest firmware installed)
IDE CHANNEL 2 : MASTER : LG GSA-4167B (latest firmware installed)
MOB : ABIT AN8-SLi FATAL1TY
RAM : 2GB CORSAIR MX1024-3200 PRO (200MHZ)
PSU : TAGEN TG480-U01 (480W) SLi

I wouldn’t have a problem with this if one drive just stopped working but both drives, same model, firmware
thats just crazy, the PSU is fine i feel, its been working fine up till now…

btw i have done a fresh install of windows xp sp2 and updated on windows update

IDE CHANNEL 2 : MASTER : LG GSA-4167B (latest firmware installed)
IDE CHANNEL 2 : MASTER : LG GSA-4167B (latest firmware installed)

Do you have 2x 4167???

yeah both with the latest firmware

1 has to be jumpered as master, the other one as slave. :wink:

thats a typo one is set to master and the other to slave everything is setup how it was before i reinstalled windows, and i’ve tried every possible combo i guess its the PSU checked on another pc with a 300W generic PSU and works great, makes you think about splashin out on a £100 PSU 480W and it won’t work lol new drives i feel …looks like the other pc just got 2 new upgrades :stuck_out_tongue:

Checked the BIOS, ide etc options?
If possible, disable raid and “enhanced ide”.

I’ve disabled RAID but i’ll have a look for “enhanced ide” thanks for your helps guys this thing is really bugging me now :frowning:

Hey guys i’ve tried just about everything i can find on google, and nothing seems to work im now getting PWA errors when trying to burn on discs that previously work before…i so don’t know what to do lol