Another GSA-4163B problem?

vbimport

#1

Hi!
I’ve been having big problems with my PC from the very moment I built it (around Xmas). Nobody (approx. 5-6 PC wizzies whom I called for help) was able to fix the problem. They all gave up in screams and some even suggested the machine was ill starred and possessed (just like ‘‘lil bastard’’ :a ). Now I suspect my LG GSA-4163B has its fingers in the pie.

So what’s it all about:

MOTHERBOARD
MB ABIT® IC7-G i875/ICH5-R chipset, Socket 478, 800MHz BUS, ATX format, Intel® P4, audio, Gigbit LAN on board
CPU
Intel P4 - 2.4 GHz
RAM
DDRAM 512MB PC400 APACER® CL2.5
HD
MAXTOR® DiaMaxPLUS® 160GB 8MB CACHE SERIAL ATA
GC
VGA ManLi GeForce FX 5200 128MB TV OUT 8xAGP LITE
DVD-RAM
LG GSA-4163B
BOX
Midi MS® 350W

Pretty average setup for my occasional gaming and even more occasional audio editing.

So, 1st I tried to install XP PRO (in fact I tried 2 different prints and even that funny HOME version). The XP and MAXTOR drivers installation all went OK, but at startups the machine was freezing (quite early on XP start-up blue running line gif thing). I tried Safe Mode and it worked, so I figured out there was something wrong with drivers. To hell with it, I said, I like Win2K more anyways - so I tried Win2K and it worked just fine (barring HD which now pretended to be of 33 GB). I used MAXTOR bootable CD to setup the HD (OK). I had this bad feeling though, and it didn’t take long to manifest other problems:

  1. When copying a data file from CD to HD it is impossible to play MP3s from the HD - they’re slowing down and distorted (kinda wild roarring). However this is not a problem in the case when I’m copying data from another PC.

  2. When playing an audio CD (and now I fear even MP3 CD, but I just may be getting paranoid) I can hear strangle clipping through my speakers. As if the CD is a bit corrupted or something. However this is not the case. I’m a true melody maniac so I keep my collection in the most perfect condition possible.

  3. Burning a 700 MB CD at x40 speed takes 10 minutes… :eek:

And I’m having problems with my STEINBERG soft (insufficient RAM :eek: ) which worked fine on my last PC (the one that only had 256 RAM), but 2004 games like HL2 all work just fine. That is why I suspect there’s something wrong with audio part of it (and not graphic as I initially thought). I just wonder to what extent is my LG ‘‘involved’’ in this…


#2

I’ve had the same problem with my CD Writer, same simptoms. Problem is that your Optical drive isn’t recognized correctly under windows. It is recognized in PIO mode and it should be in UDMA 2 Mode. So you will just have to go in system properties hardware manager and under the IDE ATA/ATA and choose channel on which is you drive, it should be on secondary, and simply uninstall it and then restart system. After that everything should be recognized in UDMA Mode and you’ll no longer have this problem. :slight_smile:


#3

Lessee, you built a machine which refuses to do a correct install of either XP or Win2000 and wonder why you are having issues. Until/Unless you recognize you have hardware issues with the basic build…it will never act normally.


#4

check you hardware info in the bios, (temperatures, vcore, etc,etc) also, your maxtor is 33gb? thats the max of an FAT32 partition, or, like older maxtors has, a jumper that captures the drive at a max of 33gb…but i dont think your maxtor has that jumper… (build by win2k/xp, fdisk makes bigger ones i believe). Also why ‘installing’ your maxtor? what drivers? you dont have to install a maxtor harddisk, bios just ‘recognize it’. (well, my always does :)). But you mean your SATA drivers, try to get new drivers from the net (from another computer afcourze…)…


#5

I have to agree with Couperin, if you can’t do an install of Windows XP, you’re hosed from the beginning. Start swapping hardware until XP install works. You might want to try memtest86 on that #@%$^&@


#6

OK, bros, gonna follow your advices step by step. :slight_smile:

I’ll be reporting soon.


#7

tombo,

any information on your problem yet?


#8

Whoops, I think we’re getting to the root of the evil in my PC. :smiley:

So I changed secondary channel from PIO to DMA (under IDE ATA/ATA) and it got frozen at startup (just like XP did). Safe Mode worked OK (same as XP) So I had to set it back to PIO mode. Now I think DMA was a default option under XP and that was the reason it kept on freezing.


#9

Tombo,

good for you.


#10

Another bug popped out - I can’t copy CDs (data, audio, whatever). Twice I managed to do it (well, Nero said all was OK) but the CDs were corrupted. Then suddenly it stopped even getting to that stage. Instead Nero just got frozen (it didn’t even report ‘not responding’ in task manager - it just dissappeared from there). That was the last drop. I’m having my motherboard (ABIT IC-7-G) being checked in distributor’s complaints department and I hope they come up with a reasonable solution (well if it’s not motherboard then it’s surely LG).