Another error code 115

vbimport

#1

yep just like the title says…another person with an error code 115.
just to run down what i have done…i have been trying to use the free version of 5.2.2.0 for a few days now.

i originally tried using memorex dvd+r dl…every time it would stop at 67% and say task_2 failed error=115.

i have tried everything i could find on these forums and everything at the dvdfab website.

i have also switched to tdk single layer and also verbatim single layer with the exact same results.

my brother in law has the full reg. gold version on his computer and he burns with no prob. even with my memorex dl discs.

only difference is he has a different burner.

i also thought i might have a corrupted program so i completely uninstalled as per the instructions posted here…reinstalled and still same thing.

i really want to buy this program because im told it is an awesome program but until i can get it to work its a no go…any help would be great.

21:37:02: Analyzing of DVD started
21:37:02: Analyzing of DVD completed successfully
21:37:02: Copy process started
21:46:12: Copy process completed successfully
21:46:42: Burn DVD folder (C:\Documents and Settings\Administrator\My Documents\DVDFab\Temp\MainMovie\DVD_VOLUME) started
22:05:38: Task_2 failed! Error=115

here’s the burn log…if you need the vso log ill post that as well.


#2

Well I think your problem is that you are using the[B] VSO BURN ENGINE. [/B]Download and install ImgBurn it is free and I think it will work for you or you can use Nero instead if you have that on the computer already


#3

Oh also there is a new release that you need to update to it version 5.2.2.2 and you can find the download at the top of the dvdfab sub-forum


#4

actualy i forgot to add that i have tried using the other 2 engines and i get the same problem on both


#5

Well then you need to post your computer system information so we know what you have in order to help you better as just telling us you get burn error is not good enough as we all need more info to help you with this. And telling us you did the clean uninstall as the directions said to, well sorry to say but you still could have forgot to remove something.


#6

Error code 115 means that it didn’t finialize which in most cases was a false error and in fact the disc did close and the movie plays OK, Did you try to see if it was closed and if in fact the movie plays ok in your player ? I was getting this until the last update but it didn’t effect the movie at all, Also it could be the firmware in your burner too, or even the burner it’self being that you have tried using the other burn engines so I would suspect the burner or FW


#7

system specs are.
mb-asus m2nsli deluxe
proc-athlon 3200 x2
xp pro 64 sp2
vid card-nvidia 8800 gt
soundcard-x-fi extreme music gen 1
4 gigs corsair memory
asus dvw-2014l1t fw 1.02
asus dvd-e616a3t
ps corsair 620 watt
hd 150 gig raptor

i did try to play the discs in my player…no go…will not play,but looking at the disc after i removed it you can see about a 1/4 of an inch is left that has had nothing written to it.

i have already thought about the dvd burner posibly being bad…any suggestions on a real good replacment.


#8

I think Jimbo is more experienced at helping with this as I have never received this error or any other error using DVDfab but You can update to SP3 as it has a lot of updates that are needed for XP.


#9

fengtao, thanks for update dvdfab5222!!!


#10

there is no sp3 for xp pro 64


#11

yeah sorry, I found that out after I posted and was not able to edit as the time already past


#12

well since yesterday i replaced my burner with a new sony burner.

dru-865s,tried to burn a disc and got the same error message again…but this time when i tried to play it ,it worked fine…firstime that has happened.

maybe i will do anougher complete uninstall of dvdfab and start from scratch again and see if that gets rid of the error code.


#13

You are probably trying to burn an image or disc that contains 4.38 GB of data, which can mean your burner has trouble finalizing with certain media. Try to cut down the data to 4.36 or 4.35 GB and burn again, see if that helps.


#14

quick update…just did a burn of i am legend on a dl dvd and copyed the entire dvd…at the end i still got an error=115 but tried it in my dvd player and it works fine.

also looking at the dvd after burning and there is aprox 1/4 inch of unused dvd that has nothing burned to it.