Another DVD won't play thread (and other questions)

vbimport

#1

OK, the basics:

I have a BenQ 1620 burner with firmware G7P9.

I am using the latest versions of decrypter, shrink and nero.

My main DVD player is a Pioneer Elite 59avi. I know this player plays +R (and just about everything else), because I’ve played burned +R on it before.

Media: I’m using Verbatim DVD+R 16X and Verbatim DVD+R 8X hub printable.

The problems:

I’ve burned about 10 coasters so far this weekend. The discs play fine in the BenQ via the computer, but they won’t play in any of my DVD players. I burned one DVD on Saturday morning (my first) - Ice Age - and it seemed to play fine. I had burned the movie only and had done so at 16X speed. The movie looked pretty good, but not great so I wanted to burn at a slower speed. I also wanted all the features (not just the movie) on future burns. I tried burning American Pie II on the 16X Verbatims at speed 8X and 4X and neither one would play. I also tried burning Oceans 12 on the 8X Verbatims (printables) at 8X and 4X, but neither of these would play either. I also have a couple of other DVD players, including one that’s region free and the discs don’t work in any of them.

What am I doing wrong?

Other questions:

I installed the BenQ on Friday in place of a CD Rom drive that was there previously. I also have a Sony 700A burner. Both are housed in a Dell 2400 computer. When I play DVD’s (or CD’s) on either of these units, there’s picture, but no sound. The computer speakers work for everything else. Why doesn’t audio work with the burners? (the BenQ is master and the Sony is slave).

Does the BenQ have bitsetting automatically? How do I check to see if it does?

Thanks for any help and please remember to speak SLOWLY.

Stew


#2

Try to change the software (AnyDVD, CloneDVD2 trials, for instance) and check the outcome.

And make a try with another media. It takes a little bit of experimenting, but worth it.


#3

Do you think the software could be the problem? I’ve read a lot of threads where people with this burner are using the same software almost exclusively and aren’t having any problems.

I had planned on trying a different media, but Verbatim is supposed to be very good with the BenQ as well. I guess I could get some TY as it’s the only media rated higher with the BenQ in any reviews I’ve read.

Any help on the other questions?

Stew


#4

I don’t think that 16x media was around when G7P9 was out. Try a newer firmware.


#5

I just upgraded to G7P9 firmware yesterday, because all the threads I read said it was the newest and greatest???

Previously I had G7Z9 and that didn’t work either.

Also, it doesn’t work with my 8x media either.

What next?

Stew


#6

Go here:

http://support.benq.com/front/benqmain.asp

Look for downloads, specifically Booktype Management v8.4. Set it up once and forget it. I’m willing to bet your troubles will go away when you start bitsetting your +r discs. (Unless your Pioneer’s on the way out). Or you can bitset when burning with DVDDecrypter. Good luck. :wink:

BTW, I use that firmware version, G7P9, it’s been entirely satisfactory. Get QScan also, to test a blank BEFORE burning to get burn speed recommendation for that individual DVD. And yes, you can go 16x with that firmware.

[EDIT] Recommend you run SmartScan in QScan, do not cycle the tray. Then set recommended speed in DVDDecrypter and burn ISO to +R (bitset to ROM).


#7

Thanks fritzi I’ll give that a try later in the week.

What media do you use specifically? I’m trying to get the best possible quality. Time and Money aren’t as big of a concern. i would also like to use hub printables if possible. Have you used Verbatim? What about TY’s?

Stew

PS. where can I get QScan?


#8

Hmm, the link isn’t working. Try this:

http://www.benq-eu.com/serviceandsupport/downloads/downloads.cfm?product=647

Get any BenQ utilities for the 1620 drive (including QScan) on that page. I’ve used half a dozen different media with success on this drive, most recently TYG02 and MAXELL002. Good luck. :wink:


#9

Fritzi -

I just downloaded the BookType Manager, thanks. The 1620 was indeed set to DVD-ROM.

A question about something you said about Decrypter…You said to set the speed and burn ISO to +R…I’m reading this and thinking I might be doing something in Decrypter wrong.

I read a Decrypter manual and thought I was to choose Mode -> File and then let it do it’s thing to my hard drive. Is this not correct? Should I be choosing Mode -> ISO -> Write (or Read). I think that maybe I’m doing something wrong here…

Perhaps if you could give me a step by step with using Decrypter, Shrink then Nero (very simple, don’t go to a lot of trouble with explanations or anything). My understanding was to:

  1. Decrypt “Mode, File” to the hard drive;
  2. In Shrink, Open Files (choose the folder created on the HD by Decrypter), let it Analyze then choose Backup to the hard drive;
  3. When that’s complete, open Nero, choose “no multisession”, “new”, drag over the folder created by Shrink on the HD, then hit “Burn”, choose the speed, label, etc. and go for it.

Is this right?

Thanks!

Stew


#10

It doesn’t matter particularly whether you rip in File or ISO Mode. But DVDDecrypter only burns in ISO Write Mode. I recommend trying that because there’s essentially no way to screw it up, whereas with Nero… :confused: well, there’s a bunch of ways to do things wrong. Not that it’s Nero’s fault, but folks have been known to mess up settings.

So have DVDShrink create an ISO as output, then burn it with DVDDecrypter, it’ll rule out one possibility anyway. You’re gunna have to troubleshoot the problem by eliminating things.

As to bad playback on your PC, sounds like your connections or cables aren’t right. Or maybe a software problem? I was probably too hasty in saying bitsetting would solve things for you. Good luck. :wink:


#11

Thanks, I’ll have to try that. I’ve not tried burning with Decrypter, so perhaps that’ll do it. I’m planning on picking up some different media as well, so perhaps the combination of the two will do the trick.

As for the sound, who knows. I’ve checked to make sure audio is enabled in Device Manager and so far as I can tell, it is. Still no sound. Cables are also secure. Oh well. Guess that’s a problem for another day. My main concern is getting the dumb disks to burn properly!

Thanks for the help. I might be back… :sad:

Stew


#12

Just wanted to say that I just burned a successful DVD by having Shrink save to an ISO and using Decrypter as the burner rather than Nero. It even burned on the Printables which I’d previously had problems with the drive reading. I’ll try another and see if it was a fluke!

Thanks!


#13

Very good, you probably have that one beat. I presume by “successful” you mean your set-top player will play it?

As to computer playback, here are some things to try; they might not fix your problem, but are advisable anyway:

First, if you installed a codec pack, shame on you. Probably the #1 cause of playback problems on comps. Get Codec Sniper (free) and kill any codecs it tells you are broken. In future, only install specific codecs as they’re needed. Get the latest GSpot (also free), it can open a video file and tell you the appropriate codec to render the file.

If you have a number of software players, get rid of all but one. For payware, Power DVD is excellent and has a first-rate MPEG2 codec. For freeware, Media Player Classic (MPC) or Videolan (VLC) are best IMO. I use MPC. Both have very good MPEG2 codecs and can play essentially anything. That’s more than can be said of most payware.

Good luck. :wink:


#14

Codec pack, what’s a codec pack! :confused:

In any case, one more question.

Even though the booktype is set to DVD-ROM on the burner, it seems that when Decrypter does its burn, the end result is that the disc is still a DVD+R.

I cannot find a setting within Decrypter to change this…any ideas??

Thanks,
Stew


#15

FYI:

Here’s what Decrypter says when I insert the disc to be decrypted (prior to shrinking and burning):

ATAPI DVD DD 2X16X4X16 G7P9 (ATA)
Current Profile: DVD-ROM

Disc Information:
Status: Complete
Erasable: No
Sessions: 1
Sectors: 4,016,041
Size: 8,224,851,968 bytes
Time: 892:29:16 (MM:SS:FF)

Physical Format Information (Last Recorded):
Book Type: DVD-ROM
Part Version: 1
Disc Size: 120mm
Maximum Read Rate: 10.08Mbps

After the whole process, that “DVD-ROM” setting says DVD+R.

:confused:

Why does it burn as DVD+R when it says the burner is set to DVD-ROM??? Is there a way to set Decrypter to ROM status?

Thanks.


#16

use dvdidentifier to check the booktype.
dvddecrypter is confusing as it says booktype +R and lower down the list it says booktype dvd-rom. but remember the disc type will always be +R its only the booktype that changes.


#17

Hi :slight_smile:

(Quote)
“I just burned a successful DVD by having Shrink save to an ISO and using Decrypter as the burner rather than Nero”

I don’t know if this is an already covered topic, but on my setup (Pioneer DVR-109, Verbatim Datalifeplus 8x), Decrypter achieves MUCH better burns than Nero and they seem more compatible.

I get perfect PI/PO/transfert burns with Decrypter, and I can play the DVDs in both my standalones (a JVC DR-M10 and an old Pioneer DV-535).

If I use Nero (6.6.0.12) to burn the ISO, the PI/PO errors are all over the place (huge spikes up to 900!), and the media can’t be played in the Pioneer DV-535 standalone.

Many people don’t have this problem with Nero. Go figure. Anyway my point was that your case resembles mine, and you’d better stick with Decrypter as I do when burning ISOs created with Shrink…

Out of curiosity, could you post your harware setup (mainboard, CPU, memory)?

Anyway good luck :slight_smile:

'Wiz
who am I…


#18

Thanks! I downloaded identifier and had it check the disk I’d just burned and this is what I got:


Unique Disc Identifier : [DVD+R:MCC-003-000]

Disc & Book Type : [DVD+R] - [DVD-ROM]
Manufacturer Name : [Mitsubishi Chemical Corp.]
Manufacturer ID : [MCC]
Media Type ID : [003]
Product Revision : [Not Specified]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]
Recording Speeds : [1x , 2.4x , 4x , 6x-8x]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

See how it says ‘book type’ DVD-ROM? Does this mean that Decrypter did indeed burn the disk as DVD-ROM? If so, I guess my question is why the heck won’t it play on my Sony DVP-CX870D: 300+1 DVD/CD??? Disks I burn will play everywhere else, but I thought that having the book type set to ROM would allow the Sony to read them as well.

Thoughts?

As to my hardware set up, I have a Dell 2400 P4 2.66ghz, I have a 40gb HD, but I also have a 150 GB external HD that I’ve been saving the ISO too (then deleting).

My burner is the BenQ 1620 Pro, using Verbatin +R printable disks.

Since figuring out (via Fritzi’s suggestion) to bypass Nero and use Decrypter to burn, I’ve had no problems whatsoever aside from the whole disks-won’t-play-on-my-Sony DVP-CX870D: 300+1 DVD/CD-problem. Perhaps this is just too ‘old’ a drive to read disks, ROM or otherwise?

Thanks for the input!

Stew


#19

Hey stew… Just an idea. Have you checked in device mgr. and made sure that the BQ is set to DMA? If not make sure that it is.

Mark


#20

Mark,

Yep, all is set to DMA.

Going to dump all the random media players on my system and install the MPC per your suggestion Fritz. Hoping that I get sound back when I play disks from the burner. Will let you know.

Stew