Annoying problem with 411

vbimport

#1

I’ve recently started having a problem with my 411. I usually burn with DVDdecrypter, but recently I’ve been getting errors while writing. Sometimes it says something about incompatible format, or I/O error. I’ve been burning on ritek g04. Another interesting fact is that usually on a fresh start of my laptop, and the enclosure, I get a good burn. But after I get the good burn, I usually end up getting failed burns with the above type errors. Or I get discs that have read errors (according to DVDinfopro). Any hints would be great. Might it be a software conflict is my burner crapping out on me? I don’t know if this makes a difference, but I did the zebra v4 mod (411@811), it worked great for about a week, then the above problems showed up, and I reverted back to 411.


#2

Sounds like a driver or software type issue. Best way to verify your burns is with Kprobe for burn quality and CDSpeed for transfer rate tests and scandisc.


#3

if you are getting semaphore timeouts the writer of dvddecrypter is aware and trying to figure the issue out.


#4

Does anyone know a possible solution? Should I try a system restore?


#5

Well, I tried a system restore, which didn’t work. So I then deleted all other burning programs that I had on the comp. Still no go. Only other thing I can think of is doing a clean install of win xp, but I really don’t want to resort to that. I can’t even burn onto a Maxwell R02 disc. That’s when I get the Error I/O and Incompatible format message. This usually happens like 20-40% into the burn. Let’s just say I have a lot of Maxwell coasters now. And they use to burn so beautifully. Do you think this might be a hardware issue, and should I perhaps buy a new burner?


#6

You’re not by chance running Nvidia IDE drivers are you?


#7

ok nu you haven’t responded to my post about the semaphore timeouts…

what is the nature of your issue?
what are the error msgs?

have you only tried one brand of media?
one spindle media or different spindles?


#8

Sorry, I didn’t answer your question. There was no mention in the errors of semaphore errors, I have no idea what this though. I have tried different media, and different spindles. I have tried riteks g04 from two spindles. The burns complete, but with read errors. I have tried to different spindles of Maxwell R02, and they don’t complete the burn, errors out with I/O error and states Incompatible format.

I don’t have nvidia ide drivers.


#9

Post the log from DVDDecrypter


#10

I 14:29:04 DVD Decrypter Version 3.2.1.0 started!
I 14:29:04 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 1)
I 14:29:04 Initialising SPTI…
I 14:29:04 Searching for SCSI / ATAPI devices…
I 14:29:04 Found 1 DVD-ROM and 1 DVD±RW!
I 14:30:14 Operation Started!
I 14:30:14 Source File: H:\Boogiepop Vol 3.ISO
I 14:30:14 Source File Sectors: 1,744,768 (MODE1/2048)
I 14:30:14 Source File Size: 3,573,284,864 bytes
I 14:30:14 Destination Device: [0:0:0] LITE-ON DVDRW LDW-411S FS0F (F:)
I 14:30:14 Destination Media Type: DVD-R (Disc ID: MXL RG02) (Speeds: 2x, 4x)
I 14:30:15 Destination Media Sectors: 2,297,888
I 14:30:15 Write Mode: DVD
I 14:30:15 Write Speed: MAX
I 14:30:15 Test Mode: No
I 14:30:15 BURN-Proof: Enabled
I 14:30:15 Filling Buffer…
I 14:30:16 Writing LeadIn…
I 14:30:48 Writing Image…
E 14:39:10 Failed to Write Sectors 1177088 - 1177103 - Cannot Write Medium - Incompatible Format
I 14:39:10 Synchronising Cache…
E 14:39:10 Failed to Write Image!
E 14:39:10 Operation Failed! - Duration: 00:08:55
I 14:39:10 Average Write Rate: 4,689 KB/s (3.4x) - Maximum Write Rate: 5,513 KB/s (4.0x)


#11

Well, I did a fresh install of win xp. Still having problems. I’m guessing that I’m not having software problems/conflicts, so I’m guessing it’s a hardware problem, maybe it’s time to look for a new burner.


#12

For some reason your burning stops half way into the disc… :confused:
Have you disabled the XP native CD/DVD burning capability?

Have you tried to burn the image-file with some other burning app. like the bundled RecordNow DX or Nero? :cool:

Maybe there is a bug in your version of DVD Decrypter…


#13

Well, I don’t know how to disable the XP native CD/DVD burning.
I’ve tried Nero and CopyToDVD, same results.
I’ve also tried different version of DVD Decrypter.
All of the different burning problems fail.
Previously all these programs, and media, worked fine.


#14

Well I just tried again, and Nero seems to be working for me.
I guess my problem is sorted out for now.


#15

Well I got it working for a while. But once again I’m at failed burns for all media I use. So, thinking of going to NEC or Pioneer, but really want to get this drive sorted out instead. It’s all about not having enough disposable income.


#16

Just wondering, but would a broken or improperly installed ASPI layer cause me to have the problems associated with post #10? Even though DVDDecrypter uses SPTI to burn?


#17

There are rumors of a lot of bad G04 media around right now. What other media have you tried, and what were the results? Were they exactly the same as with the G04’s? Have you tried any other good quality media?

I’m not sure what the story is with the fails during burns, but I’d bet that the media you can’t read is nothing more than a bad media/firmware match - probably bad media.


#18

Well the log from DVDDecrypter on post #10 was on a MXLRG02 disc.