Animated picture into email

vbimport

#1

Could you tell me how to insert an animated picture into the message body of an email in Outlook 2007, not as an attachment please?:slight_smile:


#2

This is how in Vista Windows Mail.It should be similar.
Start a new message with “Create Mail” .Left click in the text window .
Then pulldown “Insert” Select “Picture” select the .animated .gif from the location you have it. That should do it.


#3

Cholla—

Re: Animated picture into email
This is how in Vista Windows Mail.It should be similar.
Start a new message with “Create Mail” .Left click in the text window .
Then pulldown “Insert” Select “Picture” select the .animated .gif from the location you have it. That should do it.
I did what you said and it puts the GIF picture in the email message body but it`s not animated:)


#4

[QUOTE=deezalboy;2521104]Could you tell me how to insert an animated picture into the message body of an email in Outlook 2007, not as an attachment please?:)[/QUOTE]

What setting do you have for outlook ? I myself make my own Animated stationary with the help of notepad :cool:

If you wish send me a PM with your email address and I can send you a few example…they also play music :bigsmile:


#5

StormJumper—

What setting do you have for outlook ? I myself make my own Animated stationary with the help of notepad

If you wish send me a PM with your email address and I can send you a few example…they also play music
Setting for Outlook? Is that in tools>account settings? When i get this worked out i`ll send a PM to you. Thanks.:smiley:


#6

[QUOTE=deezalboy;2521139]Cholla—I did what you said and it puts the GIF picture in the email message body but it`s not animated:)[/QUOTE]

I can’t say why it isn’t working with Outlook 2007.I don’t have that.I just thought it might work like Windows Mail for a .gif.

I did a test e-mail from one account to another & the .gif I used animated correctly.


#7

[QUOTE=deezalboy;2521155]StormJumper—Setting for Outlook? Is that in tools>account settings? When i get this worked out i`ll send a PM to you. Thanks.:D[/QUOTE]

Tool-> Options-> Security (Internet Zone) needs a tick mark, also if you have a check in the box under “Download Images” next to (Block images and other external content in HTML email) then Animation will not work within the body/stationary…

I have made over 200 stationary :bigsmile:


#8

[QUOTE=StormJumper;2521161]Tool-> Options-> Security (Internet Zone) needs a tick mark, also if you have a check in the box under “Download Images” next to (Block images and other external content in HTML email) then Animation will not work within the body/stationary…[/QUOTE]
My Windows Mail setting is like StormJumper posted . Maybe that’s the reason it is working for this.
@StormJumper , Maybe you could post a tutorial on using Notepad to create animated stationary .


#9

[QUOTE=cholla;2521251]@StormJumper , Maybe you could post a tutorial on using Notepad to create animated stationary .[/QUOTE]

hmmmm…now that would be something to do, not sure where I would post it here in the forum though :confused:

Send me a PM with your email address and I will contact you using one of my stationery to see if you think it is worthy of such a task and maybe even have you help with the project :smiley:


#10

cholla

BTW…if you have a Stationery(HTML) and you want to edit or open it within notepad, just change the extension from .html to .htm :wink:


#11

StormJumper—

When i get this worked out i`ll send a PM to you. Thanks.
Tool-> Options-> Security (Internet Zone) needs a tick mark, also if you have a check in the box under “Download Images” next to (Block images and other external content in HTML email) then Animation will not work within the body/stationary…

I went into tools>options and the attached shows what is there. Couldn`t see Security (internet zone) or download images.




#12

deleted I was wrong


#13

[QUOTE=Jimbo;2521415]deleted I was wrong[/QUOTE]

:iagree:


#14

Cholla

You have mail :bigsmile:


#15

I`m on Outlook 2007. Any further ideas please?:cool:


#16

[QUOTE=deezalboy;2521420]I`m on Outlook 2007. Any further ideas please?:cool:[/QUOTE]

I have outlook on my XP rig and I have the security tab, if you open outlook and click on “Tools” then select “Options” you should see the security tab…if not then I’m not sure what to tell you :confused:


#17

StormJumper—

Im on Outlook 2007. Any further ideas please? I have outlook on my XP rig and I have the security tab, if you open outlook and click on "Tools" then select "Options" you should see the security tab...if not then I'm not sure what to tell you My attachment shows what ive got when i click on Tools>Options in Outlook 2007, no security Tab:disagree:

Uploaded with ImageShack.us


#18

Hi deezalboy

Like I said…not sure what to tell you, as I pointed out I have outlook express6 (2004) and have the tab :confused:

Maybe another member can jump in and shed some light on this…

[B]SJ[/B]


#19

[QUOTE=StormJumper;2521426]I have outlook on my XP rig and I have the security tab, if you open outlook and click on “Tools” then select “Options” you should see the security tab…if not then I’m not sure what to tell you :confused:[/QUOTE] :iagree::iagree: I have the same so I guess 2007 is different on Vista


#20

[QUOTE=Jimbo;2521449]:iagree::iagree: I have the same so I guess 2007 is different on Vista[/QUOTE]

Yeah maybe…I was going to be a nice guy and break out my hard drive that has Vista on it and remove this on with Windows 7 but then remembered it has Windows Mail :doh: course I think the security tab is related to Internet Expolrer and the OP is running Firefox.