An InstantCopy 7 bug?

vbimport

#1

I have just tryied to back up “about a boy”
Everything is fine except one detail…
I have devided to keep to subtitles…
English and Greek… Although they both seem to be there…
Greek subtitles dont so up…
To avoid questions as did the original had the subtitles… and other obvious stuff… the answer is yes i checked the obvious things…
I opened the .IFO in ifoedit an saw that it shows up 2 subtitles…
although i dont know much about ifoedit…

Has anyone else seen such behaviour with subtitles…?
(tried to keep 2 or more subtitles… and they didnt show up…)


#2

If you select some of the subtitles and not all of them to exist in the copy then you end up only with the FIRST availiable subtitle.

This nust be an authoring problem in the ifos because the subtitle stream seems to be there


#3

for sure its a bug. seems like after selecting some subs instant makes his own ifo file or something which isn’t correct. I also selected 5 subs out of the full list (10 subs) but 2 of them didn’t show up! strange. i am now trying to burn the dvd again with all 10 selected hopefully this will work!


#4

Well I’ve also had the other extreme with subs. I’ve done 2 discs and not selected any subs but yet have the english subs stuck on the film all the way through with my DVD player giving me no option to turn them off because it’s saying that there are no subs on the DVDR! lol :bigsmile:

Think this prog needs a wee bit more work on it before I start using it on a regular basis, especially when Ritek DVDR’s are selling for £2 a piece in the UK! :eek: