AmsterDoom-Problem copying

vbimport

#1

Ok I just tried to copy AmsterDoom, but for some reason it just won't work.

I used CloneCD , but the darn thing just wont copy. I used the copy protection detector, and it said that the CD is not even protected. Am I doing something wrong???
I also tried CD Creator, but it won't copy the CD either. HELP


#2

Try CDRWIN 3.7 or later select the back up mode to copy to image and recordnext set the errorb recovery to ignore the jitter correction at auto and the subcode analysis to auto set the data reader speed as fast as it will allow the read recovery count at 10 and the recorder speed to what ever it is and burn! this could take some time so be patient. Good Luck!


#3

Amsterdoom is a Davilex production and none of the davilex series are copy protected. I have also copied it. Just use NERO or Discjuggler, those worked for me.

Djewst


#4

ok thanks guys, I’ll give it a try, I just thought that CloneCD could copy everything without problems.

I’m a bit new at this, so I sometimes don’t know exactly what I’m doing. Why won’t it work with CloneCD??


#5

It should work with CloneCD also. However, you can’t discard the possibilty that you have a faulty cd. Aren’t there scratches on it?

Djewst


#6

It could also be that you activated settings not supported by your CD-Reader or writer. If djewst is right, and Amsterdoom isn’t protected, it can be copied with all settings off.

OK, I’m new as well, but I’ve studied CD-Writers and software before I bought a writer


#7

You know , I’m starting to think maybe the CD is the problem. There are scratches on it.

I tried again with CDwin, and I get the Message:

ERROR: Unable to read data sectors 0 to 26 on device 1:1:0 Illegal command request ( 04h 00h 02h 64h 00h)

Does anyone know what this means??? It must be the CD because it is not protected. Oh well…