Amplify weak sectors doesnt appear!

vbimport

#1

i cant get amplify weak sectors to appear in ccd4. i dont live in america but it still wont let me use aws or hide cdr media.
how the hell do i get this to bloody work!!! i click on "edit" to the profiles but it doesnt even appear. any help would be appreciated.


#2

Originally posted by god of burning
i cant get amplify weak sectors to appear in ccd4. i dont live in america but it still wont let me use aws or hide cdr media.
how the hell do i get this to bloody work!!! i click on “edit” to the profiles but it doesnt even appear. any help would be appreciated.

First check that your windows regional settings aren’t set to US english. If they are then change the language setting as appropriate and re-boot.

Then when you want to copy a safedisc 2 cd (you don’t need AWS for anything else), on the write page right click on your writer to access the settings sheet. You should be able to enable AWS from there and then edit, if necessary, the game cd profile to enable it there, if not already enabled. Alternatively, once it’s generally enabled on the settings sheet, use the safedisc-AWS profile available for download from the profiles sticky on this forum.


#3

if nothing else works, just the use the software that enables the option for the us residents. i dont know the exact link but it works for me now. :slight_smile:


#4

thanks fellas


#5

it feels great to help a ‘god of burning’ :bigsmile: