American Dad S1D3 not splitting?

vbimport

#1

I’ve previously had no problem backing up my American Dad DVDs and splitting them onto two discs, but now this S1D3 disc [which is pristine and I want to keep it that way] first says it needs to enable PathPlayer to copy the disc, and after it begins to try loading the DVD again it then just stops trying and leaves me at the main control window, appearing as if there is no DVD inserted.

I’ve watched the disc through, and there is no problem I can find with it.

I tried splitting another disc and did so successfully and without issue.

I then went to another PC and tried to split the same American Dad DVD and got the same result - verbatim!

Has anyone else had any problems backing up their American Dad DVDs, specifically S1D3?

Again, this disc is untarnished in any way, plays perfectly on DVD players, and on two separate PCs I get the exact same result: First it wants to enable PathPlayer and then looks like it’s loading the disc and then it finally just quits and leaves me at the main screen with no info showing under the SPLIT tab. If I select anything else, such as FULL DISC, it will allow me to copy it to DVD5 at 53%, or 99% for DVD9. I’m tempted to get some DL discs just to move on with this, but I’m troubled why DVDFab is having a hard time with this disc.

Any thoughts? Thanks in advance~ :bow:
Dan


#2

Did you try going into general settings and “Always enable PathPlayer”?


#3

Are you using Split or Customize Split modes? Try Customize Split if you haven’t, it is perfect for TV episodes and lets you split by title (episode).