Am i using the wrong disk type

Hi, my first post/ thread :slight_smile:

I notice that the I/O error upon burning dvds/ps2 games is a fairly common problem and has already been answered in some cases but i’m trying to burn resident evil 4 using IMGburn and i get the error upon startup. I also notice that people are using different disks than i am, i’m using sony dvd-r. So i just wonder if maybe my problem is the wrong disk type.

A yes or no answer would be helpful

An explanation and some tips would be…um…helpfuller :stuck_out_tongue:

Thank you.

It helps if you post a copy of the log so we can actually see the error.

Okay. This is my log:

I 18:13:55 ImgBurn Version 2.4.2.0 started!
I 18:13:55 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 3)
I 18:13:55 Total Physical Memory: 1,046,620 KB - Available: 443,924 KB
I 18:13:55 Initialising SPTI…
I 18:13:55 Searching for SCSI / ATAPI devices…
I 18:13:56 Found 1 DVD-ROM, 1 DVD±RW and 4 BD-ROM/HD DVD-ROMs!
I 18:14:50 Operation Started!
I 18:14:50 Source File: C:\Documents and Settings\kids\My Documents\My DVDs\Resident Evil 4.iso
I 18:14:50 Source File Sectors: 2,165,936 (MODE1/2048)
I 18:14:50 Source File Size: 4,435,836,928 bytes
I 18:14:50 Source File Volume Set Identifier: 00865333SCEI
I 18:14:50 Source File Application Identifier: PLAYSTATION
I 18:14:50 Source File Implementation Identifier: DVD-ROM GENERATOR
I 18:14:50 Source File File System(s): ISO9660, UDF (1.02)
I 18:14:50 Destination Device: [1:1:0] _NEC DVD±RW ND-3450A 102B (E:) (ATA)
I 18:14:50 Destination Media Type: DVD-R (Disc ID: SONY16D1)
I 18:14:50 Destination Media Sectors: 2,297,888
I 18:14:50 Write Mode: DVD
I 18:14:50 Write Type: DAO
I 18:14:50 Write Speed: 1x
I 18:14:50 Link Size: Auto
I 18:14:50 Test Mode: No
I 18:14:50 OPC: No
I 18:14:50 BURN-Proof: Disabled
E 18:25:42 Failed to Reserve Track! - Reason: Cannot Write Medium - Incompatible Format
E 18:25:45 Operation Failed! - Duration: 00:10:54
I 18:25:45 Average Write Rate: N/A - Maximum Write Rate: N/A

And this is my error message:

I/O Error!

Device: [1:1:0] _NEC DVD±RW ND-3450A 102B (E:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 53 00 00 00 00 00 21 0C B0 00
Interpretation: Reserve Track – Sectors: 2,165,936

Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 30 05 00 00 00 00
Interpretation: Cannot Write Medium – Incompatible Format

Your drive doesn’t support that MID.

Try updating your firmware to 103C.

If that still doesn’t work you’ll need to buy some other discs that it does support.

http://support.euro.dell.com/support/downloads/download.aspx?c=uk&l=en&s=gen&releaseid=R98359&formatcnt=1&libid=0&fileid=127491