Am i totally F**ked?!?!?!?!?!

vbimport

#1

this is copied from earlier post as this problem has got bigger

im no expert but i think i can go ahead and credit this next problem to my power supply, i was trying to copy anchorman, in dvd shrink i checked off perform deep anaylisis and the best compression option right under, knowing it would take forever i was doin this right before i went to bed so that when i woke up everything should be finished and it should be asking me to pop in a blank dvd to copy, well i woke up and turned the screen on to find that my computer had shut it self down and i couldnt start it back up because of some error, on the screen said something about an error “missing or corrupt file - system32\drivers
tfs.sys” not found, but it said hit esc so i did and then another screen came up saying something to the effect of like a newly configured hardware may have cause this and the computer was shut off to save files, but at the bottom it had restart computer in safe mode, safe mode with netwark card, safe mode with command prompt, or star windows with best last known configuration, or start windows normally, tried all them when i hit enter on a option the computer just tried to restart get to the gateway symbol and you hear these beeps coming from the tower and then it would just go back to that screen with what options to start the computer, it wouldnt go back to that first error screen i saw.

my system specs just in case you need it
gateway desktop performance 1000
200-Watt Power Supply
Quantum 20-GB 4500-RPM Ultra 100 Hard Disk Drive orignial harddrive
hitachi deskstar 7k250 80gb harddrive
512mb ram
Intel (Fedora) motherboard Pentium III - 1000-MHz
windows xp home edition service pack its 5.1.2600 service pack 2 build 2600
benq 1620 master
cd burner (dont know the brand) slave

ok well ok so i had enough i called microsoft, and they had me put in the WinXP cd to start the computer from cd so i could try to repair the “system32\drivers
tfs.sys” so the windows setup screen loads, it says loading files then bam this error comes up “File setupdd.sys could not load” setup cannot continue, so the microsoft person said give some minutes to reference this, she came back and said this
"Call gateway and hitachi(just recently installed an 80gb hd, she thinks this is what caused the problem)
also said to tell them this
1)not booting in normal mode, tired safe mode, tried to repair with start up cd.
2) file setupdd.sys could no load
3)problem with BIOS because it is not ACPI compliant
4)tell them about the hitachi hd and the benq 1620 i just put it
5)upgrade the BIOS
Then she said i cant help you anymore

So i called gateway and they said this
1)cant help because the WinXP was not purchased from them(had WinME originally)
2)try reinstalling winme see if same problem happens then he could troubleshoot with me
3)the microsoft lady is wrong about upgrading the BIOS

hitachi isnt open this late so i wont get to call them til tomorrow i dont think that matters cuz my gut says they arent going to be able to do anything, anyone have any advice(or maybe a gun), should i just waste time tryin to reinstall winme or should i just take it to shop and tell them to fix it? sorry ive become such a posting whore in this forum but believe me this sucks out the ass :frowning:


#2

excerpt from http://support.microsoft.com/defaul...kb;en-us;822800

“Missing or Corrupt Ntfs.sys” Error Message When You Restart Windows XP After You Convert Your Hard Disk to the NTFS File System

RESOLUTION
To resolve this problem, you must replace the missing or corrupted Ntfs.sys file. To do so, follow these steps:

  1. Start your computer with the Windows XP CD-ROM in the CD-ROM drive.

  2. You are prompted with the following option:

To repair a Windows XP installation using Recovery Console, press R
When you are prompted with this option, press R to select it.

  1. At the command prompt, type the following commands (press ENTER after each command):
    cd \windows\system32\drivers
    ren ntfs.sys ntfs.old

Note This step renames the corrupted Ntfs.sys file to Ntfs.old. If the Ntfs.sys file is not found, then the file was missing.

  1. At the command prompt, type the following command, and then press ENTER:
    copy cd:\i386
    tfs.sys drive:\windows\system32\drivers

Where cd is the drive letter for the CD-ROM drive that contains the Windows XP CD, and drive is the drive that you installed Windows XP to.

  1. Remove the Windows XP CD from your CD-ROM drive, type quit, and then press ENTER to quit the Recovery Console.

  2. Restart Windows XP

I seem to recall something like this related to two HDs in the same computer set up as boot discs. You might try pulling out the smaller HD and reinstalling windows on the 80.

Sorry if the above has already been tried.


#3

yea thats what i tried right before i said wheres my gun im calling microsoft, i think theres something f’d on the XP disc

quick question, some how got lucky enough to get on, now im gonna restore my computer to 2 days ago, but today was the day when i download the new firmware for my benq, can i just download the orignial firmware and put it back to that or can i leave it updated and if i leave it updated will that f**k up the drive since 2 days ago i didnt download the firmware


#4

Leave your firmware alone. The OS will recognize a new peripheral and adjust with no proble. Good luck.


#5

Did you check to see if thier are two memory modules and if so did you try checking your memory by trying them one at a time?
For everybody else wondering why I am recomending he check his memory, ted1085 pm’ed me about this and from what I could find, missing or corrupted Ntfs.sys file is often related to a hardware falure or conflict. I sugested the microsoft recomended approach (replace the file with the backup using recovery console), and also recomended trying a repair install (try to install windows, it should detect xp already on their and ask if you would like to repair it). It basically reinstalls windows similar to an upgade install leaving all your data intact, but it is like a new install (you have to do your updates again). Last resort it do a full format (not just a quick format) and reinstall. If that doesn’t fix it, I would think that it would have to be hardware related. Bad memory seems to be the most liklly cause. Based on the information that I have found, many people have found and removed bad memory and the missing Ntfs.sys problem just goes away. I figured if thier are two memory modules in his computer, it is probably only one that has died and it would be vey easy to test (just try one at a time).
I also suspect that his 200 watt power supply may have been the cause of this (due to the new drives) if it is hardware related and sugested replacment with a good quality 300-350 watt (or biger if he wants to give room for upgrading) power supply, and provided links to 300-350 watt power supplies on newegg (antecs, fortrons and enermaxes where what I linked to if I recall right). I of course gave the normal crappy 200 watt oem power supplies can die and take other hardware with it or even explode (and exploding capacitors can be pretty nasty inside a computer) when you go adding new hardware warning.
Anybody got any further thoughts or opinions on that?
Fyi I looked into what power supply is in his computer and as best as I can tell without more information, it is a full size atx (not a crappy little micro atx) so hopefully he should be able to just install a new one.


#6

I have to agree with ripit. Run a memory test, and any diagnostic software(s) that you have and see if anything pops up. And I would definately look into replacing that power supply at the very least, just because of what can happen to your system if it’s bad. KABOOM!


#7

I want to thank all of you and ripit was right it was the new ram i installed along with the new 80gb hd i just recentlly installed, unfortunetly for me i am getting these messages way to late as i was up til 2am before i finally figured this out on my own, i must have got lucky like god said ok im done f’ing with you, cuz somehow got the computer to come on and then a screen “miscrosoft has recovered from a serious error” popped up suggesting me to download Windows Memory Diagnostic and run that test to check the ram, the ram was working fine so im guessin when i left dvdshrink run overnite and the power supply gave out, the ram got messed up, anyway ran that test and there was like 8 thousand errors on the newest ram i just installed so i took it out and bam the computer started fine. i seriously want to thank each and every one of you who have contributed time to helping me out. hopefully ill be done posting in this forum with my problems, maybe ill get to help some people now. THANKS :bow: :bow: :bow: :bow: :bow: :bow: :bow: :iagree: :iagree: :iagree: :iagree: :bow: :bow:

got this too late and i downloaded the original and put the benq back to B7H9 before i restored, is this bad and when i go home today and put it back the B7V9 will this mess it up or is it fine to go back and forth between firmwares?


#8

It should be fine but if it isn’t, flash back to B7L9, reboot and then flash to B7V9. This appears to reset the NV memory in the drive.


#9

thanks codeking, now this is the power supply i have now, astec model atx 202-3555 ( http://store.yahoo.com/alan-fm/6500457.html ), i want to replace it with this ( http://www.newegg.com/Product/Product.asp?Item=N82E16817103910 ), this will fit right and is it worth the $100?


#10

For what you have and what you are doing, check out this link for an ANTEC power supply. It would be more than sufficient for you. http://store.yahoo.com/directron/sl350.html


#11

ok my system is old, will that allow for some updating? im 99.8% sure i wont be adding any more HD’s or dvd writers or anything, but i have pentium 3, old mother board, would that power supply still be ok if i wanted to or when i need to update them?

and at the bottom of that page near the price, do i need to add any of those things or does that come with everything?


#12

You just need to make sure of your case type (AT, ATX, etc, and whether it’s pentium or intel), and then select your power supply based upon that. I changed one out about six months ago, and everything went very smoothly. Basically just have to make sure it fits, and it’s for intel or amd. Some power supply’s work with both cpu types.


#13

Also, I’m only running a 400w, and I have tons of crap connected to it. No problems at all with anything. It’s no so much the wattage, as it is the quality of the power. A good 300w power supply is better than a cheap 500w power supply.


#14

well my power supply in there is astec model atx 202-3555 (http://store.yahoo.com/alan-fm/6500457.html )
ripit said this about “Fyi I looked into what power supply is in his computer and as best as I can tell without more information, it is a full size atx (not a crappy little micro atx) so hopefully he should be able to just install a new one.”

is the 350 you recommended quality? also and at the bottom of that page near the price, do i need to add any of those things or does that come with everything?


#15

You just need the power supply listed. And the one I listed is quality. As long as you get at least a 300W you will be good, but if you can get a 350w or 400w for close to the same price, go for it.


#16

yea ill probably go with that one, thanks for the help :iagree:


#17

Your power supply defanatlly looks like (and says it is) a standard atx power supply, so any standard atx power supply should fit. I tend to go a little overboard on my thinking on power supplies as far as always getting more power than you need, but with that in mind, a 350 watt like that antec should be fine with up to an athlon xp or a socket a sempron with a standard video card (none of the really high power, high dollar ones) and probably still have enough power for a few other things. If you want to go with a high dollar video card (the ones that have their own 12v power conector and suck a lot of juice), if you want to over clock, or want to go to a low end athlon 64 system (no high power video card and not to fully loaded) a 400 watt might work well. I am using a antec sl400 (the same model as the sl350 linked to above but the 400 watt model) to power an athlon xp2400 with two dvd burners, several fans and 4 hard drives and a few pci cards including an agp radion 8500. I have also had that power supply running the same but with an anthlon xp2500 mildly overclocked and a radion 8500 mildly overclocked (with all the other stuff listed too) but I was probably pushing my luck thier. If you want to go for more than a basic athlon 64 system, you probably need to look at biger that 400 watt. I’m just trying to give you an idea of what various sized power supplies will run (as far as considering future upgrades). Part of my thinking as far as going oversized on a power supply is that a good quality power supply will last several years, you might as well take into account what upgrading you might do in the next couple of years. It helps avoide having to go out and buy another bigger power supply later.
here are some power supply calculators where you can input various equipment and get a ball park figure of what size power supply it would take to run it.
http://www.challenge-my.com/goopsulator/ found by settite

http://www.jscustompcs.com/power_supply/ found by RPG Donkey

http://www.extreme.outervision.com Thanks to mnemonik23

This was cut and pasted from extreme overclockers so credit goes thier for finding these. The third one is the best but the site seems to be down at the moment. The middle is probably the easiers to use. You can just try adding various equipment to see what particular equipment takes and what a particular system would require for power.


#18

G;day
I had a nasty experience with a weak PS sometime ago. It started stalling and rebooting the PC, and finally cooked the Mobo. and video card. You can never have too big a power supply.
Good luck
John :slight_smile:


#19

I had a 450 watt Fry on me just the other week. The usb ports have brieflly stoped working a couple of times so I think I damaged my motherboard. It also corupted windows. It was a no name power supply from fry’s that I paid 10$ for after rebate. The sad thing is that I defanatlly knew beter and was still stupid enough to use that piece of crap (not in my good computer though). So the antec from my good computer replaced it and the good computer got a new 460 watt enermax. Sometimes you have to learn the hard way.


#20

I’m sorry to butt in here…I havn’t posted before, but ted1085 sounds like the same kinda problems I’m having. I got those error messages recently, and now I’m having all kinds of trouble. Most importantly, I can’t use dvd shrink. I’ve been using it for well over a year without any dramas, but now all of a sudden, the ‘burnt’ dvds won’t play on any dvd player, or my computer. The computer says theres no disc inserted, and on my dvd player, it just keeps trying to load, with no success. I’ve noticed that it looks different on the ‘burnt bit’ of the dvd. I dont know if I can explain it properly, but where it starts to burn on the disc (when its a different colour) it has a thin line around it. I checked all my successful discs from the past, and they dont have it. I hope I’ve explained myself properly, hope someone can help.