Also havin problems with my pioneer DVR-106d

i bought a pioneer DVR-106d the other day and still havent got it workin.

I only have space for two drives, origninally a Cd-RW and a DVD-rom drive.
i took out the CD-RW and replaced it wit the Pioneer. The new hardware was found but none of the drives were workin so i decided to swap the drives about a bit and tried using the CD-rw and the Pioneer together but to no avail. then i replaced the original drives and again none of these worked, all connections are correct and in the device manager when i click on the drives the message: I]Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)[/I] appears
My comp is a Packard Bell I-media and it is one year old.

Intel Pentium 4 2.53GHz
512DDR RAM

can anyone help me? There was no installation CD with the Pioneer and i’ve downloaded the latest Firmware but still nothing works.
should i take it to a specialist? return the drive or can someone help?

the error msg in device manager for the origninal DVD-rom drive says: Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)

Is the drive recognized properly in the BIOS? If it is, then try using a Win98 or WinME startup disk and boot to DOS with the ATAPI devices driver loaded. Put in a CD in the drive and see if you can read the contents on the CD. If you can, then it must be a Windows problem.

Assuming the drive jumpers are set correctly and the IDE cable is hooked up correctly: go into the device manager and delete the IDE device on which the DVD drive is connected. Then shut down windows, disconnect the dvd drive, and restart windows so it can reload the IDE device. Then, shut down windows, reconnect the drive and restart windows, and see if the device is identified properly now.

sup dude

this problem is so goddamn annoying, however it has an easy solution (thank god)

heres what u do.

first uninstall the hardware in your device manager.

then make a new notepad txt document and enter this into it.

REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}]
“UpperFilters”=-
“LowerFilters”=-

then save the text document as NoFilter.reg

right click NoFilter.reg and click Merge.

then restart your machine.

When u boot back up windows will reinstall the hardware and it should work correctly.

I know you posted this a year ago or so, but will this prevent the filters from being put in the registry again? Seems like I had this problem once before and after eliminating them, they reappeared a year later.

Thanks, Kelly