Already replaced but curious about 1105HC problem

vbimport

#1

Hi,

I bought an 1105HC in a pre-Christmas sale and for the most part, it performed flawlessly. I had a pretty large VHS collection taped off cable/satelite and immediately started “mining” any of those titles off my commercial-free chanels and copying them to DVD.

Now, hundreds of DVDs later, it has started burning coasters.

Since I also have an extensive collection of sporting events on VHS, I was looking for an easy way to move them to DVD. So, I decided to replace the problematic 1105HC with a 9016G combo VCR/DVD.

The 1105 continues to work flawlessly with DVD+RW disks, even the well worn crappy Kypermedia ones I got on sale. I use DVD+RW only to transfer video I need to edit from my Dish DVR to my PC, so quality of the +RWs isn’t a big issue for me.

But I find the problems with the 1105 to be strange. It appears that finalizing the +R disks is a 100% kiss of death. I can still take a non-finalized +R to my PC and read it most of the time. But all finalized disks are coasters to every software and player I have, even ones that I could read fine UNTIL I put them back in the 1105 to finalize.

That sounded a lot like a software (firmware issue), so I restored the original firmware from the menu but no joy. I then reinstalled the version I had been using since right after purchase; still no improvement. I then installed a new release, just out and still no improvement.

I guess it could be a media issue. I’ve been using highly rated Verbatim +Rs almost exclusively but the first coaster was the first DVD burned from a new spindle. And the coaster since (maybe 8, I learn fast) are all from that same spindle. However, those same DVDs work perfectly from my PC and none of the DVD coasters from the 1105 have I/O errors.

So it all seems to come back to some kind of software error in the 1105 that happens 100% of the time at finalization and about 50% of the time for non-finalized DVDS but only if they are +Rs.

I don’t need the 1105 anymore, but I would like to hand it down to a relative if I could get it working reliably again. But I can’t see anything else I can try to fix a firmware problem.

On the other hand, does anyone think it could actually be media (a bad batch)? I’m not inclined to buy more media when I already have a large supply just to see if it fixes a burner I don’t need anymore.

Edit: I also gingerly dusted the 1105s guts off through the open tray with some canned air (at a distance to not blow some part out of alignment). Also, no effect.


#2

Have you tried contacting Lite-On customer service? The 1107HC unit that I purchased recently comes with a one year parts and labor warranty.


#3

Good idea. I was thinking it had a 3 month labor warantee but I didn’t confirm. And my new 9016G does have a 1 year parts and labor like yours.

Thanks!


#4

It still was under warantee. After 45 minutes on hold (not exagerated) they are emailing me an RMA code and instructions.

My sister thanks you. She will now be getting a “new” 1105 hand-me-down instead of a well used one that just does +RW.


#5

I’m happy this suggestion worked! And even happier to know that Lite-On actually will honor the warranty without hassle…well, except for that horrible hold time.

$100 for this unit, plus the service that they seem to offer, just seemed too good to be true. I’ve been very pleased with the 1107HC1 for the past month…it has been incredible for the money spent.