Almost correct EFM recording

Hi guys!

I wonder what the difference is between almost correct EFM and perfect EFM recording, as the CloneCD Website differentiates these two.
E.g. most Lite-On writers do ‘perfect’ whereas e.g. Plextor writers only do ‘almost’

Anybody know what is the difference or experienced problems with writers that do only ‘almost’.

Btw. I have an Acer CRW1208A and didn’t have any problems yet


almost perfect EFM doesn’t allow you to make perfect copies of cd’s protected with the latests safedisk

You need to enable AWS in clone-cd and use the “hide media” function when you run a copy

Yes, but why?
What do the LiteOns different to Plextor drives?

And is it possible, that there will be a copy protection (e.g. SDv2.90), which needs 3 sheeps (even more perfect)?
Blackcheck created a tool which generates an image containing all possible weak sectors, and he claimed that no writer is able to write this correctly.
I’ve tested this, and even if I record this image (after I converted it to 2352 RAW Sectors) in audio mode, I’m not able to extract it again (tried PlexWriter PX-W1210S).
Anyone else tried this?

hmm…were is this tool available??

Which tool?

he is looking for the tool you referred to from “Blackcheck”

yes …sorry…the black-check tool

Oh, sorry damiandimitri.

Here is the link for the tool:

BTW: Isn’t that a cool URL :wink: ?


Illegal hostname. Underscore characters are not allowed. Any valid URL ?

what do you mean Bill??


If you can’t download the file, I can send it to you via e-mail, if you like …

Originally posted by Bill_Boquet
Illegal hostname. Underscore characters are not allowed. Any valid URL ?

It is a strange url indeed! Never knew that underscores were allowed in a url… But the link works fine for me in my Internet Explorer 5.5

The requested URL could not be retrieved

While trying to retrieve the URL:

The following error was encountered:

Invalid URL
Some aspect of the requested URL is incorrect. Possible problems:

Missing or incorrect access protocol (should be `http://’’ or similar)
Missing hostname
Illegal double-escape in the URL-Path
Illegal character in hostname; underscores are not allowed
Your cache administrator is webmaster.

Don’t know why it is not working for me. @little-endian, thanks in advance to email me the file, Bill

Bill, are you behind a firewall? That usually happens if you’re on a corporate network or something similar… from dialups and stuff you should not have that error.


Could you please tell me your e-mail adress?
(Seems that you’ve disabled receiving PMs)


@little-endian, I tried to change my profile 2 days ago to allow pm, but apparently failed. In the meantime, I followed advise from Pete_PT and tried to download from home and it worked. Problem was probably indeed linked to my company network (proxy or firewall). Strange enough, it is the 1st time I face this issue. Thanks anyhow for your kind assistance. Bill.