All PlexWriter 8/4/32A users, get in here NOW! :)

vbimport

#1

I'm not giving up on this puppy. I'm saving up for a new High-End PC, I can't go out and buy new CD writers everytime some new version of a CD protection come out. So what are your experiences with your 8432A, any good copies?For me it seems to be working well with CLoneCD4, but other drives will not read the burn. My burns work well in my CDRW with Hide CD enabled, but when I put it in one of my other drives,
Mitsumi 32x
Creative 48x
Creative 4/2/24 CDRW
The game doesn't load properly. Here is what happens;

SD2 2.60.052

I have tested Project Earth, which has this SD2 version. The game loads fine in the writer, but in the other drives mentioned above the game takes for ever to load during the game's splash screen. The Mitsumi 32x is the only one that goes further, but Win2K then gives me "projectex.exe has generated errors and will be closed". Origonal game works fine though. Amplify weak sectors on or off has the same result.

SD2 2.51.021

I have tried C&C: Renegade for this one and got similar but more strange results. I put the copy in my Mitsumi 32X CDrom and for some odd reasion it kept on checking both my Plextor(no cd inside) and Mitsumi, switching from one to the other. Like the SD2 2.6x test, it was taking for ever to read. I waited a few min, lost patience and stopped it. I put the CD into my Plextor and puff, voila it worked.

Beta Blocker tests:
According to this forum, it should have worked. Tried the SD2.60.052 game, it required a scan higher than the default 1000 sectors but it found all the weak ones between 1000-1200. I burned it, but had exactly the same effect as before, what the heck? I then did the same for the SD2.51.021, default settings worked but the copy again had the same problem. Can anyone explain this?

BlindWrite tests:
I followed some instructions posted by someone who got some SD2.51.021 game working with the Plextor 8/4/32A. I'm not sure if he was telling the truth because according to him I had to select "Alternative read mode" but according to Blindwrite my drive DOES NOT SUPPORT IT!!!! So how the heck is that possible. Well I burned it anyway, put it into my Mitsumi and again it took it's sweet time reading. After a couple min, win2k gave me another one of those program generated errors and will be closed...argh! What's really weird is that when I put it into my Plextor and enabled Hide CDR, it loaded much quicker but gave the same error. Guess blindwrite doesn't like me :).

So how the heck do I get copies done by my Plextor to work on other drives? Should I read from my Mitsumi and Burn with my Plextor? Havn't tried it yet, but I'm running out of options fast. What do you guys suggest?

Oh and I know that you are reading this so plz say something, I hate seeing posts with 100+ views and not a single reply :(.