All My movies Skip

Whenever I burn a movie and then play it, all the movie freeze or skip. However if I burn on my other computer, they play fine. The trouble computer is an HP DV8000 running WinXP with SP2, 1Gb of memory. I rip the DVD with a Toshiba CD/DVDRW SDR6572M and I burn with a Sony DVDRW DRU-820A USB. I have completed uninstalled DVDFab and all associated folders and reinstalled. I use IMGBurn also I use SAO writing that was suggested by another person on the forum. I want to get it working on the HP as that is my main computer.


Try: reducing the burn speed; using different blank media.

Sugeest you use Verbatims.
Also, you might want to try to try running DVDfab files on HDD thru Fixvts and see if this makes a difference, although I am told this is not necessary anymore.

Good tips for avoiding pixelation/jumpy playback.

  1. Good media cannot be stressed enough. It’s the easiest fix for playback issues. Taiyo Yuden and Verbatim are heralded as the best for optimum quality.

  2. Burn speed. Burning between 6x-8x is normally a very safe burn speed.

  3. Don’t multitask while you burn. While this little tip can be argued by dual core processors and quad cores…let’s face it…i think refraining from other applications during a 9 minute burn is not asking too much.

Hope this helps.

Excellent advice from everyone…:iagree:

Please post a burn log or 2 from the “problem” pc…we may spot something.
The default location is:
C:\Documents and Settings[I]Administrator Name[/I]\My Documents\DVDFab\Log
As others have said, this could be as simple as poorly compatible media/inappropriate burn strategy with this specific burner.

The devil’s in the details…:wink:

Almost forgot…
"…And shepards we shall be…In Nomine Patri et Fili Spiritu Sancte…"

A truly great flick!

I even tried to use just the external burner to rip and burn but got the same result. This morning I tried a rip and burn from the toshiba drive and the disk will not play at all. I am using Taiyo Yuden media. I included the burn log.

I 10:53:00 ImgBurn Version started!
I 10:53:00 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 10:53:00 Total Physical Memory: 1,046,704 KB - Available: 624,064 KB
W 10:53:00 Drive H:\ (FAT32) does not support single files > 4 GB in size.
I 10:53:00 Initialising SPTI…
I 10:53:00 Searching for SCSI / ATAPI devices…
I 10:53:00 Found 1 DVD±RW and 1 DVD±RW/RAM!
I 11:31:52 Operation Started!
I 11:31:52 Building Image Tree…
I 11:31:52 Checking Directory Depth…
I 11:31:52 Calculating Totals…
I 11:31:52 Preparing Image…
I 11:31:52 Checking Path Length…
I 11:31:52 Contents: 7 Files, 2 Folders
I 11:31:52 Size: 2,959,777,792 bytes
I 11:31:52 Sectors: 1,445,204
I 11:31:52 Image Size: 2,960,392,192 bytes
I 11:31:52 Image Sectors: 1,445,504
I 11:31:59 Operation Successfully Completed! - Duration: 00:00:07
I 11:31:59 Operation Started!
I 11:31:59 Source File: -==//[BUILD IMAGE]/==-
I 11:31:59 Source File Sectors: 1,445,504 (MODE1/2048)
I 11:31:59 Source File Size: 2,960,392,192 bytes
I 11:31:59 Source File Volume Identifier: NO RESERVATIONS
I 11:31:59 Source File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE BURNER!
I 11:31:59 Source File Implementation Identifier: ImgBurn
I 11:31:59 Source File File System(s): ISO9660, UDF (1.02)
I 11:31:59 Destination Device: [1:1:0] TOSHIBA CD/DVDW SDR6572M TR07 (E:) (ATA)
I 11:31:59 Destination Media Type: DVD-R (Disc ID: TYG03) (Speeds: 2x, 4x, 8x)
I 11:31:59 Destination Media Sectors: 2,298,496
I 11:31:59 Write Mode: DVD
I 11:31:59 Write Type: DAO
I 11:31:59 Write Speed: 16x
I 11:31:59 Link Size: Auto
I 11:31:59 Test Mode: No
I 11:31:59 OPC: Yes
I 11:31:59 BURN-Proof: Enabled
I 11:32:00 Filling Buffer… (40 MB)
I 11:32:02 Writing LeadIn…
I 11:32:08 Writing Session 1 of 1… (1 Track, LBA: 0 - 1445503)
I 11:32:08 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 1445503)
I 11:39:27 Synchronising Cache…
I 11:40:17 Exporting Graph Data…
I 11:40:17 Graph Data File: C:\Documents and Settings\Joe\Application Data\ImgBurn\IBG Files\TOSHIBA_CD-DVDW_SDR6572M_TR07_SATURDAY-MAY-03-2008_11-31_AM_TYG03_16x.ibg
I 11:40:17 Export Successfully Completed!
I 11:40:17 Operation Successfully Completed! - Duration: 00:08:13
I 11:40:17 Average Write Rate: 6,600 KB/s (4.8x) - Maximum Write Rate: 9,343 KB/s (6.7x)
I 11:40:17 Close Request Acknowledged
I 11:40:17 Closing Down…
I 11:40:17 Shutting down SPTI…
I 11:40:17 ImgBurn closed!

Almost forgot…
"…And shepards we shall be…In Nomine Patri et Fili Spiritu Sancte…"

A truly great flick!

Yes it is…my alltime favorite!

I have the courtroom scene/monolgue memorized! sighs i’m a dork.

And Maineman is right…a log would be helpful as sometimes we can see more going on there than originally meets the eye.


I 11:31:59 Destination Media Type: DVD-R (Disc ID: TYG03) (Speeds: 2x, 4x, 8x)

I 11:31:59 Write Speed: 16x

Slow down your burn speed. 6x should do the trick.

Also may want to think about getting +R media and booktyping to DVD-ROM for improved compatibility.

I don’t think I fixed anything. I thought the movie was okay, played it on the trouble computer and it skipped. Played it on the DVD player on the TV, and played fine.

Average Write Rate: 6,600 KB/s (4.8x) - Maximum Write Rate: 9,343 KB/s (6.7x)

so even thought 16x is write speed your max was only 6.7x

please try 4x

Hi Troy and Jossef
I don’t think that TY media is rated for 16x anyway. Sounds like maybe a dirty lens on the PC player drive. If it plays on a standalone, should be more than fine on a PC. Or maybe the optical drive on the PC is in PIO mode. That will make them skip and jerk on playback.

16x is too fast.

Try at 6 or 8x with VERBATIM.

i had a similar problem. changed the burn speed from 4x to 8x and cleaned the laser lens on my player. all my burns work fine now.

I think it is something else other than a dirty lens or burn speed. i have dropped the burn speed and tried to rip and burn with my external drive with the same results. They still skip and freeze.

Well since it plays fine on the DVD player for your TV then it has to be something causing problems during the play back of the movie on the PC. I would suggest that you look at your antivirus to see if it might be interferring with the play back, also check to see if you have any IRQ’s in conflict with each other. May be one of the drivers for your video card maybe outdated (might need updating). Is the external hooked via USB? That sometimes can cause problems with playback if the USB interface is not delivering the video stream fast enough.

I keep mine set to “recomended” in burn setting.

[QUOTE=flopguy;2053034]I keep mine set to “recomended” in burn setting.[/QUOTE]
I am having same problem except mine play fine on PC but always freeze up or are not reconized in my Denon 5910 reference player. I use verb. printables and burn almost at the slowest speed.

And don’t plug an external drive into a hub unless it is one that has its own power supply. The four port hub just divides the power and signal and often does not deliver adequate signal or power to external drives.

A lot of these are good ideas and I have tried all of them. But this problem has just started. Last month I was able to burn with no problem. They skip in all my players.

Burn on a different PC and try to play that disc.

Post back with results if you please.

I can burn with my other pc with no problem.