All my burns are corrupted! Reads fine

vbimport

#1

Hello everyone. I found this site by searching Plextor’s site for solutions to the problems I am having.

Up till a few months ago everything was fine. Then one day my Plextor PX-716A drive died. Hardware failure. It stopped reading/writing to disks. So I went out and bought 2 new Plextor PX-716A drives because I really like Plextor burners. Each of the drives had older firmware on them (1.04 if memory serves) so I got the updated firmware and tried to update the drives. I kept getting failed firmware error messages.

When I went to plextor’s site they had a list of “things to try” to help with this issue. The 2 articles I reviewed and applied were…

http://www.plextor.com/english/support/faqs/FW00001.htm

I followed the directions in this post running the applications they suggested. It said I had no ASPI layer present so I ran the utility to install it. Then I reran the checker and it said my ASPI layer was installed and working fine but I still got the firmware update error message telling me the update attempt failed (telling me that this was not the cause of my failed firmware attempt). I then reviewed the second article…

http://www.plextor.com/english/support/faqs/fw00007.htm

This article told me to disable the DMA channels for both the primary and secondary IDE Controllers which I did and then I attempted to update the firmware and whallah, it worked. I then re-enabled the DMA for both controllers and since then every time I burn a CD or a DVD (I have wasted 2 +DL DVD discs now and 6 CD-Rs) the data is corrupted.

I have used different programs attempting to burn. A120%, Nero, Windows default, Roxio. Each with the same issue. If I put in an already burned disc (game disc, previously burned disc I did) it reads it just fine. The issue seems to be isolated to burning, ALL burning.

I am not new to computers but I am not real up to speed on the whole ASPI layer but I am not sure I needed it and think it might be related to my problem since before I installed it I had no corrupted burns but cannot say for sure. I get corrupt burns on both of the Plextor PX-716A drives. The whole burn process seems to go flawlessly and when you read the burned disc the contents all “appears” to be what I burned but everything on it has checksum errors or corrupted in some way.

Any ideas or suggestions would be greatly appreciated!


#2

Some information about my system if it might help with the diagnosis.

I am running WinXP 2002, SP-2
MSI 6501L Motherboard
Dual AMD 2800+ MP processors
2 Gig ECC DDR Memory
Nvidia GeForce FX 5600
2 - 120 Gig WD hard drives
2 - Plextor PX-716A DVD Burners (Drive letters I: & J:)
I have A120% installed with 1 virtual drive (Drive letter K:)

I have the same trouble with corrupted data when I use only 1 Plextor burner (was thinking that perhaps there was a conflict between the 2 716A’s)

If there might be any other system or configuration information that might help with a diagnosis just let me know what you need.


#3

Hi :slight_smile:

Maybe you installed ASPI 4.71? Not compatible with XP. May have messed up with the system. Must be 4.60. :cop: - so if you installed 4.71 you must uninstall it. No real need to install and ASPI layer anyway if you use Nero.

Also, having Roxio, Nero and Alcohol all installed on the same machine is asking for trouble.
You may consider trying to uninstall all burning apps and re-install only Nero, update it to the latest version available, and try again.
I hope the Roxio app you were using is rather recent, or you’ll run into problems in uninstalling it…

Also please mention burning speeds and media (brand, rated speed) used :wink: - any DL disc other than Verbatim is crap and will produce lots of coasters.

Please report :slight_smile:


#4

I have been speaking to Plextor Tech support also. I did uninstall ASPI. It was 4.71 but now it is gone. Plextor gave me the link of http://www.radified.com/ASPI/forceaspi.htm which gave me a utility to remove the ASPI layer I had installed. I then ran the chkaspi proggie and it showed them gone. I also went into msconfig and unchecked all my startup programs and all my non microsoft applications and rebooted thinking that something that I was loading on bootup might be causing it. I then tried burning another CD and it came up corrupted also. I will try uninstalling Roxio and A120% (though I use A120% for the virtual drive mounting).

I will let you know how it goes…

Oh and I also ran the Plextor self diagnostic (disconnecting the IDE cable, putting a jumper on the slave and CS pins, pushing in the eject button as you power up the system, putting in a blank CD-R or DVD and it performs a full series of read/write tests on the drive to make sure there is no hardware issues with the plextor drives) and both drives passed the series of self tests. So it is not a Plextor Drive issue.

Thanks for the input.

One other thought, I had the slave plextor not read the media in the drive last night after I had read a CD from the Master Plextor. When I clicked on the slave drive to access it I got a “The Request could not be performed because of an I/O device error” this is a new error.


#5

Also, having Roxio, Nero and Alcohol all installed on the same machine is asking for trouble.

For years now I’ve had current versions of these installed on all my computers & so has my son on his. We’ve never experienced any conflict between them. Just don’t try running InCD & Roxio’s Drag2disk. That is asking for trouble. I also have Imapi on automatic but disable autorun & XP burning on each burner.

That’s my 2 cents for what it’s worth.


#6

are you using standard microsoft ide drivers?
check motherboard for bad capacitors see these examples 1 2 3 4
try each plextor standalone on the ide channel (with no extra device on cable)
might be your ide cables get new ones just make sure they are 80wires

according to adaptec it is compatible


#7

I have tried running each plextor alone and the data burned to the drive is still corrupted. I will check into the bad capacitor. I might also take the plextor and put it as a slave on the primary IDE Controller and put the second hard drive on the second IDE controller to see if it might be a problem with the secondary controller. Thanks for all your input everyone. Every thing that we try that does not work is progress. It shows us what the problem is not.


#8

I would tear it back down - meaning uninstall all burning apps and associated software - like plextor stuff if any - then possibly even reupdate the firmware (this time without disabling UDMA, if possible) and then install one app at a time and see if you can get one to burn properly. Constant reboots in between too, so windows can sort out the changes.


#9

Great advice. Personally, if possible, I’d low-level format, partition, format, and reinstall Windows. Then a burning app. Then do the updates at Windows Update one at a time (with a reboot in between, as EyeForOne suggested). Then install software. A lot of work. :wink:

Best of Luck,
-Evan-


#10

Mmmh… and if it was a power supply issue…?

BigDawg, when you disconnect one of the two burners, do you also disconnect its power supply cable?


#11

Yes I do disconnect the power cable. The power supply is new. About 4 months old. Last one burned up. As for the reformatting and reinstalling the OS I hate to do that but if it comes to that I will. I just did a clean OS install right after the power supply burned up because it also corrupted my HDD. Since then I have installed and setup everything the way I like it but hey, what is one more time if that is what it comes to I guess.

Let me know if there is any other suggestions I might try before the reformatting option. =\


#12

If you can afford it, you could put in a new hard drive and install Windows on it. If it works, keep it as your primary. If not, switch drives back and use the new drive for video purposes. :wink:

-Evan-


#13

I kinda suggested a ‘half-assed’ format - not a full wipeout - just uninstall all the software related to the optical drives…perhaps do that and run a reg cleaner - then start reinstalling


#14

Have you already tried that?


#15

No I have not yet tried that option. I am on call this week and I did not want to get into that option until I was sure I could see it through. I will try to get to that tonight. =)


#16

I uninstalled ALL burning software and ran a reg cleaner.

I then tried to burn a CD using windows built in burning ability and I keep getting an error message that I do not understand why I am getting. The error message is as follows…

The file ‘file name here’ has extra information attached to it that might be lost if you continue copying. The contents of the file will not be affected. Do you want to copy the file anyway?

And it asked me this question for a majority of the files in the folders I selected as a test burn from my E Drive.

What is this about? Is this normal? If not what is the deal and how can I fix this? Any suggestions or advice would be appreciated.


#17

I would use any other utility to burn the CDs besides XP’s engine. Lame.

It might be talking about the info that comes up when you right-click on a file and click “properties”. There’s a bunch of extended info there. If that’s what it’s complaining about, I bet the files would be fine. Try Nero or something just to be sure.

-Evan-


#18

it sounds like the ACLs (Access Control Lists) in Winblows – the Ownership and Privileges Attributes - the ones that are “outside” the normal ReadOnly/Hidden/System,/Archive attributes on NTFS systems.
What is described below seems to happen alot to ppl who Reformat and then copy back over their Backups…b/c even if they use the SAME %username% and password in their profile (C:\Documents and Settings%username%) - their SID (Security IDentifier or GUID) is different
Try the MS article ;
“HOW Take Ownership of a File or Folder in Windows XP”

hth :wink:


#19

Still getting corrupted burns… Damn this bucket of bolts! (errr okay silicon chips and processors)

I have taken the following steps to fix the problem:

Tested each Plextor PX-716A via the self diagnostic to ensure the burner was not the problem.

Tried running only 1 burner on the controller instead of 2.

Uninstalled all burning software and ran reg cleaner after all were uninstalled, then reinstalled Nero and updated to latest version.

Deleted/uninstalled Plextor drives from Device manager, rebooted and let windows find them again.

Uninstalled the ASPI layer.

Used Verbatim DL disc (always my first choice for DL disks), Also mostly use Verbatim DVD+R disks or Maxwell CD-RW, or Maxwell CD-Rs as my burn media.

Disabling all startup programs and all non microsoft services via msconfig then rebooting and trying to burn.

Other then that other pertinent information that might be helpful is:

Both HDDs are new. Less then 5 months old (WD1200JBs - 120GB x2 on Primary IDE Controller). The OS install is the same age. That is what is so boggling to me. This is a newly installed OS that should not be cluttered by a bunch of crap.

What other options would you think are available to me other then reformatting? I will take a look at my motherboard for any swollen or bad capacitors but I do not know what might cause problems only for my burners and not my HDDs and only when I burn.

Whatever is the problem here it has to be something obscure and not immediately apparent. Could it be a motherboard/capacitor issue seriously? I am having trouble making that stetch based on the problem I am having though I know anything is possible.

Thanks for all the help you all have given me so far. It is appreciated. Just hope it does not involve me having to reformat… AGAIN! =)


#20

I really hate to say this…but - is it possible that your backups were corrupted to begin with ?

did you use any proprietary Plextor burning software (even their standard stuff - perhaps their encryption app ? ) to make the backups orig. ??

did you Redo the firmware update ?

can you plz post either a screenshot (attachment in PNG format, not JPG) of the error