All Kings Men help needed

vbimport

#1

I have DVDFab Platinum and I decrypted All the kings men,then ran it through DVDShrink,I used my preview pane in shrink and checked and it played okay in there,then I tried burning my backup copy and it will will not play,tried 3 different disks and no playable disk.I am in Region 1 and the disk is Region1 and I made sure it was backed up in the folder to burn and play in my region actually css free with shrink .I use nero 6.6 to burn,and I have an NEC burner in my computer,it’s a gateway computer my firmware has no available updates I checked.I use Verbatim media disks.I backed up 2 other movies and burned them and got perfect backup copies,but cannot get all the kings men.Any suggestions.? I did not receive any error messages either,it went through the whole process like it always does,but 3 tries and still nothing. I have a Pioneer DVD Player Surround sound 5 disk, and it plays anything I put in it until now. I am at a loss here,this dosen’t normally happen to me.This is a first.I checked my DVD Burner it is fine,my players are all working fine it played the other movies I did perfectly Snakes on a plane and Black Dahlia.
Is there some new Sony Arcos protection that DVDFab platinum dosen’t work on. I even tried putting the files through Vob and FixVTS and still can’t get a playable disk.But the original disk plays perfectly.


#2

Make sure you have the latest update to DVDfab platinum. Could be new protection that could be fixed with new update.


#3

Transferring to DVDFab forum here…


#4

Thanks I will check and see,I am supposed to get automatic updates but I haven’t gotten anything saying there was an update available yet.I have DVDFabPlatinum 3.0.5.1 Beta version now.


#5

Please try V 3.0.5.2 http://club.cdfreaks.com/showthread.php?t=205002