All_ide_agressive.bat

vbimport

#1

This i founf in one of the forums


usgaap
TOCA Race Diver 2 vs Starforce 3.3.35.002

Here’s a noob’s experience after bcn_234 explanation of Starforce 3.3.35.005 and Starfuck.

After trying to mount the image of TOCA Race Driver 2 ( found at no warez download links allowed on this forum … philamber :cop: ) with Daemontools and Starfuck I found the following:

I tried bcn_234’s way (“how-to” to be found on same page) but to no avail. When I mounted the image with Daemon it still asked for the DVD. After a few boots I tried the following:

1=Leave your CD-ROM and DVD-ROM settings alone, don’t mess with that.
2=Install the game from Alcohol 120% or simular (Nero ImageDrive)
3=Configure your game settings in Toca 2
4=Start Toca 2, it will ask to reboot and do so!
5=Install Daemontools, do not start Toca2!
6=Reboot again (required for Daemon to function properly)
7=Run primary_all_ide_agressive.bat (instead of primary_all_ide.bat)
8=Run secondary_all_ide_agr.bat (instead of secondary_all_ide.bat)
You’ll notice you’re DVD-ROM and Writer missing in Hardware Settings and perhaps Secondary IDE Channel disabled.
9=Mount mini-image from the same .torrent file with Daemontools (file to be found here http://www.daemon-tools.cc)
10=Start Toca 2
11= Enjoy!!!

My Specs:

Intel 2,6 HT (overclocked)
512 DDR
Geforce FX5200 (overclocked)
160 GB HD
Generic DVD-ROM
TEAC DVD-Writer 8x
WinXP Home SP1

Anyhow, hope this is useful, I have no disfunctionalities or whatever, everything seems to be working fine. I am able to play like every other game, even further in Career Mode. No flying cars or whatever. Hope this is to some help to someone, please reply if not, I am working on workarounds for others.

Greetz USGAAP

For anyone making a 1:1 copy using alcohol, use the normal Starforce settings and then continue from point 1.

7=Run primary_all_ide_agressive.bat (instead of primary_all_ide.bat)
8=Run secondary_all_ide_agr.bat (instead of secondary_all_ide.bat)

“Run primary_all_ide_agressive.bat” what does that mean?

Regards

NorthernForm


#2

'cos I had problems running DTM 2 I had to use a program to mount a mini-image (with Daemontools) and use Starfuck. Among several options in that program you’ll find the aggressive options. These make sure you’re CD-ROM’s are not detected by the Starforce protections on DTM 2. After that my (legitimate) copy ran like a wild child!


#3

Which version of daemon-tools did you use agressive.bat is not a part of the new version.


#4

Not a function of Daemontools but it is a function of Starfuck, the program used to circumvent Starforce. Google for it, they’re at version Starfuck 0.82b. It’s a project of Russian and German programmers (I think).

Good luck