All audio burning SLOW with CCD v4 b30

vbimport

#1

As above title says really. Using a LiteOn 40125S and a LiteOn Ltd-163 as reader for OTF audio burns. Had no problems whatsoever using V3.3.4.1, I've not tried the earlier beta versions of V4 for audio so I don't know if they were any different for me.

With CCD V3 I always burned at whatever speed took my fancy with "read subchannel audio" switched off. I have tried the audio and data settings for audio recording with V4 and it still takes a good 8-10 mins per disc with the Litey's red light constantly switching between red/orange. :confused:

I've been doing around 200 data discs a week with V4 on the Litey since the first beta was launched and not one single problem, in fact it's better than ever.

Olli any ideas if you are looking in? :confused:


#2

Originally posted by Lazza
[B]As above title says really. Using a LiteOn 40125S and a LiteOn Ltd-163 as reader for OTF audio burns. Had no problems whatsoever using V3.3.4.1, I’ve not tried the earlier beta versions of V4 for audio so I don’t know if they were any different for me.

With CCD V3 I always burned at whatever speed took my fancy with “read subchannel audio” switched off. I have tried the audio and data settings for audio recording with V4 and it still takes a good 8-10 mins per disc with the Litey’s red light constantly switching between red/orange. :confused:

I’ve been doing around 200 data discs a week with V4 on the Litey since the first beta was launched and not one single problem, in fact it’s better than ever.

Olli any ideas if you are looking in? :confused: [/B]

Not burning is slow, reading is slow.

To change this,

1.) Disable Subchannel reading for Audio tracks. A lot of drives read slow, if subchannel reading is on.
However, if you disable it, you won’t get 1:1 copies.

2.) Set Audio Extraction Quality to “BAD”.


#3

Thanks for the reply Olli. :slight_smile:

I already had subchannel for audio reading disabled though. I will give it a try by setting extraction to BAD.

How come it still takes ages even when I try and burn it as a data disc though?


#4

I think CloneCD can recognize an audio disc (correct me if I’m wrong Olli). I did some tests with my TEAC and Mitumi drive. First normal o-t-f copying with the audio Profile. Audio reading was limited to 8x like it’s supposed to. I then switched the audio extraction to worst (fastest) but it was still limited to about 8x. Then I disabled the reading of SubChannel Data in a new Profile. Now it was better but still some buffer underruns. Then I disabled the allow reading of SubChannel Data from audio tracks for the reader (TEAC in this case). Now the buffer would stay at 95-100%.

I 16:37:19 Average Speed: 1439 kBytes/s (8.18) (1st attempt)
I 16:45:48 Average Speed: 2602 kBytes/s (14.79) (second attempt)
I 16:52:32 Average Speed: 2702 kBytes/s (15.36) (third attempt)

#5

Thanks Olli! :smiley:

I set the audio extraction quality to “BAD” and all is well again. I normally use Feurio for all audio but wanted to see what options and quality Clone CD can now provide, and of course it’s looking good.

You are right G@M3FR3@K, I’ve done a number of tests with audio discs trying both audio & data settings and having a fiddle with them.

So my question Olli would now be, does it make any difference really if you choose audio or data profile for an audio disc? Surely the answer is no as it’s all down to the settings you choose in each different profile?


#6

I disabled subchannel reading from both audio an data tracks, and also set the quality audio extraction to BAD and, yes, the buffer kept on 99-100% but just after 4 o 5 seconds of have started reading the second track (still the buffers on 99-100%) I received again the same error MEDIUM ERROR: LOSS OF STREAMING. What is it?
G@M3FR3@K said there’s a limit for 8x audio reading speed. I suppose such a limit didn’t exist in the old CloneCD 3.3.4.1. 'cause I was able to copy on the fly even Reading Subchannel data from both audio and data tracks. So I’m asking whether that 8x limit is going to dissapear in later versions of CloneCD or not? anyway, what is the point of this limit?


#7

Originally posted by ShadowBlaster
I disabled subchannel reading from both audio an data tracks, and also set the quality audio extraction to BAD and, yes, the buffer kept on 99-100% but just after 4 o 5 seconds of have started reading the second track (still the buffers on 99-100%) I received again the same error MEDIUM ERROR: LOSS OF STREAMING. What is it?
G@M3FR3@K said there’s a limit for 8x audio reading speed. I suppose such a limit didn’t exist in the old CloneCD 3.3.4.1. 'cause I was able to copy on the fly even Reading Subchannel data from both audio and data tracks. So I’m asking whether that 8x limit is going to dissapear in later versions of CloneCD or not? anyway, what is the point of this limit?

There is no “Audio Limit” in CloneCD4. If the buffers are full and you get an underrun, check your Writers DMA settings.