Alcy 120% Question

vbimport

#1

Running Alcy 1.9.2 build 1705 with a Lite-On 812S and US0N firmware.

Just tried making an image of UT2k4 on my DVD drive, mounted it on Alcy’s v/drive, and tried installing. I keep getting the following message.

The original is clean and no scratches on it. I made a working image before I had to format a while ago, and I think since then, I flashed to the newer f/w

I really hope I can resolve this, as I dont want to have to take the drive back.


#2

Hi Slyder,

maybe you’re dumped Image is bad quality. Try to read CD1 again as there is no copy protection on CD1 you can use any burning software for this. CD6 is protected and Alcohol is required for macking a succesful backup.


#3

Its the DVD version m8.

Just tried Nero, and installing it now. Ill tell ya how I get on.


#4

Forget Alcohol it won’t work for DVD games which are protected! You have to use BlindWrite for backing up protected games on DVD. That’s the only chance at the moment. Take a look at this thread.


#5

I made one copy of it without a problem. That was using Alcy 1.4.8 (build 1222) Since I upgraded to the latest version, I have had nothing but probs. As soon as I make an image I get read errors when its mounted and being read.

Ohh and btw… It just installed fine from a backup using Nero. of all the pieces of software to use :confused:


#6

The installation isn’t the problem don’t get me wrong Slyder. The problem will be that the game won’t run using Alcohol as backup program. Alcohol isn’t able to backup DVD games which are protected at the moment. This is why I recomended BlindWrite in this case, it’s the only program at the moment whcih can handle DVD games like this.


#7

I cant even make a working image with the latest build. This is defintly a problem with alcy :slight_smile:


#8

Its getting worse now. I have an image of Farcry which I used to play with v1.4.8, but I keep getting read errors with v1.9.2.

What have they done to this fine program :frowning:

I will uninstall and reinstall my old alcohol tommorow, to see how that go’s.


#9

I just tried reading Freespace 2 (a very old game with no protection) in another driver altogether (liteon 48246s) with the same results.

I can make an image, but when I mount the image, and try to install I get nasty read erros. I have confirmed its the latest build of Alcy which is bad, not my dvd drive.

Is there anyway I can get version 1.4.8 (build 1222) legally. I cant find my old version, and the old version is by far the best.


#10

Maybe asking the Alcohol support www.alcohol-soft.com, good luck :).