Alcohol v1.9.2 build 1705 won't install on Win98SE anymore

vbimport

#1

hi, i am having trouble with Alcohol 120% v1.9.2 build 1705.

i had it installed for about 4 months but then a few days ago when i wanted to make a backup of some of my game CDs it gave me an error that the emulation and drive mounting options would not be available b/c it could not find the correct system files or something.

i tried to uninstall it but it gave me an error message that “this action can only be performed on installed products”. wtf?

then i deleted it manually. i then tried to install it and i got this error message:

i clicked ‘OK’ and then it said this:

any idea what this means?

i have also deleted any references to it in the registry but still it won’t let me install it.


#2

search you registry for all alcohol 120 related entries and delete them. but be careful, playing with your registry can be dangerous (especially when u dont know exactly what you are doing)


#3

so i have to search for ‘alcohol 120’. not just alcohol? i did a search for alcohol and it found nothing. so u think it might find more references if i search for ‘alcohol 120’?


#4

Dont search yourself, use the “search” function. :slight_smile: And, of course, search for “alcohol”.


#5

i did use the search function. and there r no references left in the registry. so any other ideas?


#6

Maybe reinstall an older version of Alc and then retry the new one? I never had any problems with Alc.


#7

where can i get an older version from?


#8

The next thing i would try would be a installation in expert mode (choose another than standard name for the drivers there).

you can also search the web for REGCLEANER. i think the recent version is 4.3. install it and do a automatic regclean. this will erase all old registry entries. but dont hit me if this kills your windows installation. usually it works. usually. :slight_smile:


#9

okay, i’ll try that.


#10

If you recieve this Error or if the Installation is stopped due to Error 25002 with the following Message.

“Some driver has invalid name or conflicts with other file or service in system. Please choose other driver names or make sure you have rebooted after removal of sofware using same names.”

Then please start Regedit then go to HKey_Local_Machine\System\CurrentControlSet\Services here you should fínd the Keys for the Alcohol Driver in the current Version 1.9.2.1705 a347bus and a347scsi.

delete these Keys and remove corresponding files from Windows\System32\Drivers folder.

reboot your Computer and reinstall it should now install without any problems.


#11

yes :iagree: that is the error message i got. and a347bus and a347scsi are the bus and scsi numbers that showed up when i tried a custom install. thnx for ur help :bow:


#12

i went to that location in the registry as u said robbo but there were no Alcohol keys to delete. unless i am looking for the wrong thing. are the keys called ‘a347bus’ and ‘a347scsi’?


#13

I had this similar problem and I got around it by doing the following:

  1. Use regedit to find all the Alcohol references (incl. a347bus and a347scsi)
    in the registry and remove them.

  2. Find and delete a347bus.sys and a347scsi.sys in your PC.

  3. Install Alcohol v1.9.2 build 1705 via expert mode.

  4. When it asks for the bus driver name and Miniport driver name,
    just put down down any odd names.
    e.g. xmasbus and xmasscsi , tellbus and tellscsi, or WTFabus and WTFascsi etc

It works for me anyway.


From http://support.alcohol-soft.com/en/knowledgebase.php?postid=9114&title=+Installing+using+Expert+Mode

  1. This Window allows you when you are installing using the Expert Mode to change the Names of the Alcohol Drivers this is mainly used to combat the Blacklist Problem but can also work when Problems arise through the Drivers causing Error 25002 or simular.

#14

thx for that. i have re-installed windows, but i’ll try that technique if the error occurs again.


#15

HELP IF ANY1 IS STILL READING THIS POST

ok i followed the instructions that phoenix gave me which was delete system registry blah blah blah

BUT!!!I deleted both keys before i read on further to explain “also delete the corrosponding files in system 32” so now i dont know the names of the keys so i cant find which 1 to delete!!!

help is necessary (please)


#16

They should be a347bus.sys and a347scsi. unless you renamed them.