Alcohol and Roxio 6 - ARRGHGHGHGH

Installed Alcohol, Roxio now hangs. Uninstalled Alcohol, Roxio still hangs. Restored registry from before Alcohol install, still hangs. What the f*ck!?!?!

So, I’ve read that Roxio is the problem. Great. I still wanna undo what Alcohol did. How do I that???

Have you tried clean installing Roxio again?

Make sure you also have all updates from roxio’s site.

Yeah, yeah… did all that… FARGH!!!

p.s. thanks for the responses… :bigsmile:

p.p.s. It still doesn’t work… :a :a :a

I spent an hour rolling back winxp to previous restore points. no help. I even reinstalled after a rollback. no help.

I KNOW other people have had this problem. HOW DID YOU FIX IT??? :confused:

Have you tried to deactivate the virtual CD-DVD drive.
For me that did the trick!

i have East CD Creator 6.0 with all updates, and alcohol 120%, working well, and last week i also installed Nero 6, and all is ok… no problems at all.

Well, the problem is back. :frowning:

The way I fixed it before, was to re-install windows. I could find nothing else to fix it!

Now after many months and countless app installs later (not including Alcohol), now can’t burn!

There has to be something that is messing with the low level drivers. This time I’m getting an “TrackWrite error - ASPI error” and the CD never gets written. This seems to indicate ASPI layer problems. I have removed all CD apps, removed all CD drivers, patched the registry, installed the latest Adaptec ASPI layer, reinstalled Roxio, and still have the same problem. :a

I’m about 24 hours away from doing a fresh disk image restore (see I got smart after the last time.)

http://www.plextor.com/english/support/faqs/SW00018.htm
http://www.plextor.com/english/support/faqs/How_To/HT00001.html

Brian