Alcohol 52% v. 2.0.0.1331 installation hang

vbimport

#1

XP SP3

Uninstalled v. 1.9.8.7612 first

Tried to install v.2.0.0.1331, system rebooted as usual, but after reboot install did not complete. Install hung, after waiting 15 minutes, I killed the installation.
No start menu or desktop shortcuts were created.
Is it necessary for the PC to be online during setup? Is that why it hung?

Now, the application starts, but I get a window saying “adapter could not be installed”, so I can not get any virtual drives to appear.
No uninstaller is in the Alcohol folder, as well.
Not a good start for this version, I have never had a problem before.


#2

OK I have downloaded this file:
Alcohol52_FE_2.0.0.1331.exe
from the Alcohol site three times and I get the same hashes:
MD5: 5c94db7fd6ffd97c086e67787df127b8
SHA-1: cf04f6156517b394fccc1adcc4c4eeaf47289dc6
Can any member confirm these hashes are correct or not?
I have googled but I can’t find hashes for this file anywhere.
I need to confirm that I don’t have a corrupted download.

BTW, the file that appears to be hanging the install is the extraction of:
AXShlEx.dll


#3

OK, I have confirmed that my downloaded file:
Alcohol52_FE_2.0.0.1331.exe
is not corrupted.

I have successfully tested its install in VirtualBox and everything installed without so much as a hiccup.

So, it seems there is some conflicting software or system conflict on my PC’s system. Probably security software as my test in VirtualBox had no security software installed.

I will report back if I determine what is preventing extraction of [B]AXShlEx.dll [/B].


#4

The issue with Alcohol 52% v.2.0.0.1331 and my PC’s system is not yet resolved.

I have tried completely disabling my antivirus (Avast5) and placing my firewall(Comodo) in “Installation Mode” but that didn’t help the install one bit.

I also tried Windows Safe Mode but that didn’t work either.

What’s interesting is that after deleting all the files that were installed by the new version, I reinstalled the previous version 1.9.8.7612 and it installed clean as a whistle with all my security software enabled. So, there is something new in version 2.0.0.1331 that doesn’t agree with my system.
I will continue tinkering and report if I discover anything.


#5

I had the same problem with Alcohol 120 , version 2. You have to change the default installation path.So when it says where to install the program use “My Documents” folder or “Desktop”.Other installation paths wont work.It has to be something wrong with the installer.Probably the next versions wont have this bug.Until then u can install it in “My Documents”…I have no problem using it this way.Works flawless! Good luck!