Alcohol 120% problem

vbimport

#1

so i downloaded alcohol 120% and burned warcraft three, the frozen throne to it. i mount it on the E drive and it prompts me with what normally happens when i put in the disk. i click play warcraft three and it says please put in your disk. so first alcohol dosent work like it is supposed to, and the next time i put in the warcraft three disk to play it, my computer will not read the disk and i cant see any information at all from the disk drive. BUT i can put in a CD-r and my computer reads that.

any help?
just to clarify it is NOT an illegal version of the software
i got it strait from the site about a week ago.


#2

Looks like yo made a bad image.

Try the following two links,

http://club.cdfreaks.com/showthread.php?t=126424
http://club.cdfreaks.com/showthread.php?t=78260


#3

is there anything i can do about the CD drive of mine?


#4

If it´s a legal version of their software, why don´t you ask them on their support forum?


#5

[I][B] Club CD Freaks - Knowledge is Power > International Chat: Software related > CD and DVD Burning Software > Alcohol[/B][/I] looks like we also have Alcohol support here so I don’t get your helpful hint here Seto1 maybe you can clarify this?
For your problem landor5 follow Womble’s advice and read the guides from beginning to the end! Post your result here and if there are still problems we’ll help you.


#6

Only some of Alcohol-Support attend this forum on a semi-frequent nature and therefore 9/10 you’ll get a faster response on our forums as we’re mainly over there etc.


#7

ok, i ran the program A-RAY scanner and tried to make a twin of my image for warcraft 3. i hit select supported image, selected the MDF and then did the same for select media description like the link said, hit start and it said “image file size is no multiple of 2448 (image:2352, sub:96)”


#8

No. For the media description file, you have to select the .mds file not the .mdf.