Alcohol 120% messing up Harddisk detection?

vbimport

#1

As the forum over at alcohol soft currently doesn’t like people to register and I saw staff of that company actually replying to problems over here as well, I’d like to ask if anybody can help me with this delicate issue:
For quite some time I successfully accessed a HFS+ formatted 250GB Lacie External Firewire HD using MacDrive on my Windows XP SP2 machine. One day I installed the trial of Alcohol 120% for I wanted to burn - a CD. The application made me restart the computer - I restarted - after boot the HD was not visible in Explorer anymore. I uninstalled Alcohol but to no avail: the Hard Drive is not assigned a drive letter, its status in Device Manager is “Not initialized”, Windows wants me to create a new partition, what I, for obvious reasons, will not do. MacDrive has the option to “Create or Change Mac Hard Disks” - in that menu the program indeed shows the drive as a Mac/HFS+ Disk. On a Macintosh the Volume is accessible and working like on the first day.
Now I borrowed a friends hard drive of the same kind (LaCie Porsche, Firewire, just 160 GB this time): exactly the same status, exactly same problem. I removed the case and connected the naked HD via IDE to my computer: same status. I updated my MacDrive to the newest version, especially because of this senctence: “Detection and warning during installation of SPTD driver conflict. The SPTD driver is present in Daemon Tools, Alcohol 120%, and other software applications” on this site: http://www.mediafour.com/support/macdrive6/downloadsupgrades.asp, still same status. I remember having had Deamon Tools installed as well, but now of course both apps are uninstalled, and searching my disks for the term “SPTD” brings zero results. I emailed Mediafour about my problem, they recommended to remove any burning software I had installed and reinstalling their application, but still no positive effect.
It’s not an error in the PC’s firewire plug because I can connect a DV camera without any problems.
An iPod in HFS+ is still readable, gets its drive letter assigned and has the status “Online” in Device Manager.

Now I’d like to know if this could at all have something to do with the Alcohol 120% installation I made back then? This error appeared right when I had installed, but didn’t disappear right when I uninstalled. It worked totally fine beforehand, I accessed HDs and iPod via MacDrive, changed, deleted, created files, now it only works with the iPod. What can I do about it? What could have caused this?
I won’t format the drive in NTFS.


#2

Maybe the SPTD uninstaller (SPTDinst X86/X64) will solve your problem LINK


#3

I find it hard to believe and accept, but it worked! The harddrives are accessable again. Terramex, thanks a million!