Alcohol 120% blacklist problem!

vbimport

#1

I have here my brand new copy of “Knights of the temple” (GREAT GREAT GAME! )!

Now there’s only a “small” (if i can call it small) issue with ALCOHOL 120%: The game is protected with SECUROM 5!!!
Without installing the “patch” the game starts like a charm, but when i install the new patch for the game (think the patch upgrades the securom version), it can’t start anymore! “Software emulation software detected” message appears…
Tried even with ALCOHOL 120% expert mode and changed bus e scsi names, but there is no way to start the game with ALCOHOL 120% installed!

What should i do?


#2

You’re playing it from Alcohol’s virtual drive or from the backup?


#3

I have a backup done with Blindwrite 4.5.7 and Plextor Premium! The copy is like the original; starts in every drive!


#4

Hi There,
Well, do you REALLY need the patch? Most patches contain tons of fixes for Multiplayer…and sometimes, a game runs fine before any patch is applied.
It is not uncommon for a game patch to have updates for the Copy Protection - especially if the game Manufacturer finds out people are successfully making copies of their game ( I have little doubt that people from game companies come into Web sites like this one … to see what successes or failures people are having with making backup copies).
But again, if it was runing fine without the patch, uninstall the game fully, and reinstall it, but this time, leave out the patch.
Hope this helps…
Jay


#5

antiblaxx is a good program to avoid blacklists
look here
www.spielebrennen.ch under downloads


#6

And how can I download this program if I don’t know how to read German?


#7

Click on Downloads, then on Kopiertools, and then it’s the first program underneath: Virtuelle Laufwerke bzw. Emulatoren


#8

Here is it !!!

:iagree: :bigsmile: :frowning: :eek: :o :disagree: :confused: :kiss: :clap: :stuck_out_tongue: :a :Z :cop: :flower: :doh: :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile:


#9

http://club.cdfreaks.com/showpost.php?p=1047685&postcount=87
(haven’t tried with “Knights of the temple”, but should work)

Current version of Antiblaxx can mess up your Daemon/Alcohol installation (will be fixed in next release)


#10

I know this is an old thread, but I just wanted to warn others that load Antiblaxx and Daemon tools. Antiblaxx will mess up all sorts of stuff in the registry, and will royally screw up you DT installation. DO NOT USE THEM TOGHETHER. DT support team doesn’t give a crap, and you’ll only find out until after your system is screwed up!

I’m still trying to correct it before a last resort clean install of xp. :sad:


#11

I guess new versions of antiblaxx work perfectly.
Sooner or later it will be fix.


slipknot666


#12

hi, did anyone manage to get rid of antiblaxx and get daemon tools working again as i now instantly despise antiblaxx and want daemon tools to work again but i cant find any info on the net of how to do it


#13

Hi

I found if you removed anti-blaxx and tried to reinstall daemon it says something about, something of the same name, blah de blah.

Well through trial and error all I ended up doing was reinstalling deamon tools by downloading the 347 version, and on installation, changing the little box with d347bus to d346bus do the same to the miniport driver and jobs a good 'un.

Hope this helps.

Guess the 347bus thingy is what confused it (bit like me really) :confused:


#14

yeah sounds like what i did after, i just put a 2 at the end of both daemon drivers