Alchohol Succeeds

After many fruitless attempts to copy Warcraft III on my LG GCE 8160b (a two-sheep burner), I finally managed to copy it using Alchohol 120%. This means the problem wasn’t with the burner, but something with CloneCD. And, yes, I tried virtually every permutation of settings on CloneCD without success.

ChrisP.

hi,

That indeed very strange … your burner should do just fine !
You dont need a sheepburner for securom ?!
Did you untick AWS and do not enable ‘hie cdr media’ during reading and writing process ?
And did you tick, all subcodes and ‘dont repair subchannel data’ ?

Cuz as far as I know, securom on WC3 is perfectly burnable with any full-sub capable burner !?

Heh, … funny ! :confused:

Could you post a log made by clonecd for me ?! cuz I have the LG 8120B, no sheepburner but subs are ok !

greets and lemme know will ya ?!

The HoG

Originally posted by GrOuNdHoG
[B]
Cuz as far as I know, securom on WC3 is perfectly burnable with any full-sub capable burner !?

Could you post a log made by clonecd for me ?! cuz I have the LG 8120B, no sheepburner but subs are ok !

greets and lemme know will ya ?!

The HoG [/B]

Yeah, I tried it all (amplify weak sectors, don’t repair, close last session, slow speed, all in various combos) with cloneCD and nothing worked. I could get a good disk image (it would run with Daemon tools without emulation) but wouldn’t write correctly. Seems to be something with clonceCD and the LG GCE 8160b, because others with the same drive also had the same problem. Some quirk, because so many others had no problem whatsoever with making a WCIII backup.

I could copy it again with clone and generate a log. How much you want? Reading and writing? Have you made a backup on your burner?

Chris P.

Originally posted by GrOuNdHoG
[B]

Could you post a log made by clonecd for me ?! cuz I have the LG 8120B, no sheepburner but subs are ok !
[/B]

Hi GrOuNdHog,

I have the same drive as you (LG 8120B) and I would be curious to know what actually (protection) you can copy with CloneCD.

Have you tried LG with Blindwrite and/or Achohol?

Thanks
Fax

Originally posted by ChrisP
[B]After many fruitless attempts to copy Warcraft III on my LG GCE 8160b (a two-sheep burner), I finally managed to copy it using Alchohol 120%. This means the problem wasn’t with the burner, but something with CloneCD. And, yes, I tried virtually every permutation of settings on CloneCD without success.

ChrisP. [/B]
GCE LGs had no problems with WC3 or NWN - are you playing from the burner or a CD-ROM? Is DMA enabled? Have you tried “Regenerate…”?

which version of warcraft iii is it?

i’ve just patched WC3 to v1.04 and the securom version is 4.83.55 5176

my backup copy still works with it.

Hmm thats strange. My Warcraft 3 version 1.04 still says it has Securom v4.68 on it!:confused:

Weshy.

:confused:

have you checked with yate’s protection scanner?
i even get the spinning disc before loading…

Yeap Yates is what I use. I got the update off bnet though so that may make a difference?:confused:

Weshy.

well i got it off the ftp of blizzards server and they seem to have two versions of the 1.04 patch.

check it out ftp://blizzard.com/pub/war3/patches/PC/

i have the 1.04b version.

Originally posted by FutureProof
GCE LGs had no problems with WC3 or NWN - are you playing from the burner or a CD-ROM? Is DMA enabled? Have you tried “Regenerate…”?

Well, GCE LGs did have problems with WC3 – a couple of other people posted on this forum that they couldn’t copy WC3. As I said, I tried every permutation (made myself a matrix and tested all elements) and I couldn’t get a workable backup. Alchohol copied it the first time, no sweat. Don’t know what’s going on here.

Chris P.