Aiuto

vbimport

#1

aiuto!!!
il mio masterizzatore della Lightscribe da un giorno all’atro mi masterizza i dvd a 0.90 a 1 x come mai??? e quindi ci mette 1 h sapete se basta riaggiornare i driver??? ho è rotto ???
i cd invece a 7 8 10 12 x funziona come mai aiutoooooooo!!! :sad: :sad: :bow: :bow: :bow:


#2

Ciao e benvenuto nel forum.
Beh per prima cosa dicci che masterizzatore hai,poi se questi scherzi li fa improvvisamente su supporti che andavano bene o su supporti mai provati e che supporti sono,poi vediamo. Ciao :bigsmile:


#3

TSSTcorp CD/DVDW TS-H552L della lightscribe…?
masterizzatore dvd
ho comprato un pc HP senza cd dvd di ripristino li devo creare dal pc solo che col masterizzatore non me li crea si blocca…
grazie e aiuto :bow: :bow: :bow:


#4

A parte il mast (meglio lasciar perdere ogni commento) che tipo di dvd usi,che marca?


#5

adesso i tdk
prima ho usato verbatim benq tutto ok???


#6

Hai installato qualcosa nel pc? di nuovo, di recente?


#7

si gia cancellato tutto di quello che ho installato o anche scansionato ma zero virus…


#8

Fai una cosa, prova a ripristinare il Pc a una data precedente e vediamo se il problema è stato creato da qualche software prima di preoccuparci di problemi hardware


#9

gia fatto ma mi da errore di ripristino come meai??? :bow:


#10

Controlla se il DMA è attivato. A volte succede che windows passa in modalità PIO senza alcun messaggio per l’utente


#11

ma e BIO o PIO???
come faccio a cambiare???
da DMA a PIO
:bow: :bow:


#12

Non hai capito… A te serve il DMA, non il PIO mode (che è più lento). Devi solo capire se al momento hai attivo il DMA oppure il PIO, e in quest’ultimo caso riimpostare il sistema su DMA… Ciao


#13

Allora,entra nel pannello di controllo.Quindi prestazione e manutenzione.
Poi “sistema”.
Quindi dal pannello scegli il sottomenu’ “hardware”.
Quindi “gestione periferiche”.
Entra nel controller IDE/ATA/ATAPI e in ognuno dei due canali ide (primario e secondario).
Per finire in impostazioni avanzate controlla,oppure provvedi tu, che sia impostata In DMA la modalita’ di trasferimento su ogni periferica.
Ciao


#14

ok grazie appena arrivo a casa provo …(sono a scuola) :bow: :bow:

in altri modi (supponendo non vada)??? :bow:


#15

Facciamo un passo alla volta dai,vedrai che ci arriviamo a capire il problema con tutti gli amici qui,tranquillo,ciao


#16

grazie vi ringrazio ancora… :bow: :bow: :bow:


#17

batmax
ma di dove sei???
che la lavoro fai?? Tecnico informatico???


#18

Ma no figurati,qui siamo tutti appassionati e si impara continuamente, i pc li uso da 20 anni e ho tanta tanta passione come tutti gli amici qui che sono tutti bravi e competenti,figurati,faccio il poliziotto :cop:
ciao :bigsmile: :bigsmile:


#19

Dimenticavo,una cosa che si sottovaluta spesso e che a volte invece crea seri problemi se si tralascia, è fare ogni tanto una bella deframmentazione. Sembra una cosa ridicola e invece a volte sistema molte cose sul Pc che poi,ovviamente si possono riflettere anche sul funzionamento hardware.


#20

batmax ho guardato ma ho due primari e un secondari tutti su MDA … come mai…
e adesso cosa faccio risp…???

grazie :bow: :bow: