Aiuto crash continui del sistema

vbimport

#1

aiutatemi !!!
il mio PC continua ad andare in crash ad ogni avvio di Giochi o applicazioni di grafica…
Ho assemblato il mio Pc con
schada madre Gigabyte GA-5AX (rev. 4), scheda video Diamond S3 stealth S540 e 64 Mbite dui ram.CPU K6 III 400 Mhz.
Con Sandra (utility di diagnostica) ho riscontrato i seguenti problemi :
1_ Warning W2506 System does not support memory error correction. System will stop if memory errors are found.
2_ Warning W1207 Diamond Multimedia Systems Stealth III S540 : AGP Ver 2.00 devices may be incompatible with early AGP 1.0 boards
3_Warning W1206 Diamond Multimedia Systems Stealth III S540 : PCI latency too high. Device could hog the bus for too long.

FATEMI SAPERE ALPI U’ PRESTO SE AVETE QUALCHE IDEA DEL PROBLEMA.
( LA RAM HO GIA PROVATO A SOSTITUIRLA MA NIENTE …)

CIAO


#2

Scusa se te lo dico, ma il maggiore concentrato di porchi D… li ho tirati proprio comprando una Gigabyte!
Non lo sapevo, ma aveva un chippetto stronzo difettato dalla fabbrica, e mi causava i piu’ assurdi errori (cache della CPU non abilitata, schede scsi senza autoboot, ecc)
Perche’ non hai preso una cara vecchia stracollaudata Asus P3bf o le ultime release con il chipset VIA?
Comunque, prima di buttare la Giga, prova ad invertire le schede negli slots, prenditi gli ultimi drivers e magari l 'ultimo bios della piastra madre!
E non per ultimo installati un bel Windows pulito, una bel Win’98 release II e poi ti fai pure gli aggiornamenti dal sito Microsoft.

Minabyte


#3

oltre ad aggiornare i driver come giustamente suggerito dal grande Mina, prova anche a fare un bel format e reinstallare tutto da capo…

----Lectron-----


#4

eheeh “grande Mina?”
beh certo, piu’ la mina e’ grande, e piu’ si sente il suo scoppio

MinabbbboooOOOOMMM!!

Approposito … e’ stato lanciato sul mercato il nuovo disco di Mina … tre feriti


#5

Allora ecco Ca…zo !!!
Ecco perche’ ad ogni avvio molte opzioni della CPU non si abilitano mai ( ho ricorso ad un utility Rawpower ma e’ una demo e non riwco a trovare il crack, Qualcuno lo conosce ??? ).
Comunque ho gia formattato e reinstallato win 98 , aggiornato il bios etc…
ma
1)come faccio a diminuire la PCIlatency della scheda video che e’ troppo alta ( e’ 248 clock e voglio portarla a 128 )
2) SOPRATTUTTO , COME MAI LA SCHEDA MADRE NON SUPPORTA LA CORREZIONE DELL’ ERRORE .devo abilitare qualche opzione nel BIOS (ECC, etc… )
ED INFINE.
Ho acquistato questa MER…dA di GIGABYTE a GEN ‘00 e mi sono assemblato il PC . Saro’ ancora in GARANZIA ???

GRAZIE ANCORA ALLE VOSTRE RISPOSTE SONO UN PO MENO NELLA ME…VOLEVO DIRE … AL BUIO.

saluti…


#6

Dopo un bel formattone ne riparliamo magari


#7

Ciao anchio ho un k6III 400 però uso una soyo 5ema+ v1.1 e non ha mai dato un prob!se non ci salti fuori te la consiglio ha 1mb di cache!!

per il p2 e il p3 uso rispettivamente asus pl297s e asus p2b (vanno molto bene!)

secondo me sono le marche migliori(la soyo per i k6III è il meglio!!)


#8

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by Plexwriter:
[b]Ciao anchio ho un k6III 400 però uso una soyo 5ema+ v1.1 e non ha mai dato un prob!se non ci salti fuori te la consiglio ha 1mb di cache!!

per il p2 e il p3 uso rispettivamente asus pl297s e asus p2b (vanno molto bene!)

secondo me sono le marche migliori(la soyo per i k6III è il meglio!!)[/b]<HR></BLOCKQUOTE>

BENE !!!
Allora puoi dirmi come hai configurato il set up del bios , che scheda video hai ( ho la Savage4 s540 della Diamond ).
A presto e grazie dell’ info…

Rappo


#9

anche io sono per le soyo sono dei trattori e non si fermano mai


#10

X MINA. CIAO MINA, NON CREDERE CHE LA ASUS P3B-F SIA PROPRIO QUELLA GRANDE SCHEDA CHE TUTTI DICONO… E STATA FATTA TROPPO IN FRETTA E’ HA DEI PROBLEMI MOLTO FASTIDIOSI. TEMPERATURE SBALLATE (UTILI SE VUOI OVERCLOCCARE) - ENTRATE NEL BIOS SENZA VALIDI MOTIVI - E QUALCHE PROBLEMINO DI LIEVE LIVELLO. TUTTO QUESTO E SOPPORTABILE (NEI LIMITI)MA IN GIRO CI SONO SCHEDE ALTRETTANTO VALIDE A PREZZI INFERIORI. LA ASUS P2B-F INVECE ERA’ UNA GRANDE SCHEDA… BYE


#11

Senti qua ke ti parla un’assemblatore professionista…

Prima di tutto fai un bel Clear CMos e riazzera le impostazioni della MBoard, lasciando tutto in default; controlla ke la RAM sia PC 100 ( a -6ns o -8ns ) ; controlla ke il voltaggio del K6 sia quello giusto ; infine quando installi il Win 98 ricordati di scaricare dal sito della Gigabyte i driver Via Gart aggiornati x non avere problemi con la skeda video…
Ho assemblato 40 pc con quella mboard, fa un pò skifo, ma problemi di crash non me ha mai dati: ad un professionista come me funziona anke la merda… :wink:

Gerry ( chiphouse@libero.it )


#12

io come scheda madre uso una chaintech
che forse e’ una delle migliori in commercio
pero’ anche a me mi sono capitati chash con riavvio del pc apparentemente senza spiegazioni poi dopo un po’ di controlli vari ho scoperto che il bus master che utilizzava la scheda video andava in conflitto con programmi di grafica e i giochi disabilittando questa funzioni tutto ok
non so’ se ti potra’ essere di aiuto ma prova tanto non costa niente


#13

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by Chiphouse:
[b]Senti qua ke ti parla un’assemblatore professionista…

Prima di tutto fai un bel Clear CMos e riazzera le impostazioni della MBoard, lasciando tutto in default; controlla ke la RAM sia PC 100 ( a -6ns o -8ns ) ; controlla ke il voltaggio del K6 sia quello giusto ; infine quando installi il Win 98 ricordati di scaricare dal sito della Gigabyte i driver Via Gart aggiornati x non avere problemi con la skeda video…
Ho assemblato 40 pc con quella mboard, fa un pò skifo, ma problemi di crash non me ha mai dati: ad un professionista come me funziona anke la merda… :wink:

Gerry ( chiphouse@libero.it )[/b]<HR></BLOCKQUOTE>

Ok Gerry . visto che sei uno che ci acchiappa faro’ qualche tentativo ma il problema che non riesco a risolavere ( il principale) e’ questo :Il sistema non supporta il controllo d’ errore . Il sistema si fermara’ se ne verra’ incontrato uno ( messaggio di errore di Sisofr Sandra 2000 )
. E’ possibile che sia la Ram ( ho 64 Mb PC 100 ) visto che ne ho gia’ cambiato una !! ( o qualche conf. del bios ??
Oppure ( spero di no ) come mi e’ stato detto da qualcuno, c’e un chip della motherboard ciccato ??
E poi Problema N 2:
Come posso diinuire la PCI latency della scheda video ( Diamond S4 s540AGP ) a 128 o 64 ??

Come potrai immaginare attendo ansiosamente una risposta !!!

N.B. il PC me lo sono assemblato per la prima volta da solo e i componenti gli ho pesi da CHL ( sfiga vuole che la prima Ram era gia’ ciucca,. magari lo e’ anche questa ca…zo !!!)

Thanks for the important, VITAL information…

Rappo