AHCI boot from 7203S?

vbimport

#1

I have a Gigabyte motherboard (geforce 9400) and Optiarc 7203S.

It has been running using IDE-emulation, but now that I’m gonna try W7, I changed the SATA to AHCI, but it is like the 7203S is not there and cannot use it as bootdrive. I can press F12 during POST to get the Gigabyte boot selector, but there is only a + next to the harddrive and not the CD-rom, almost as it doesn’t exist.

I have tried another SATA-port but no change.

Is this a hardware limitation from the Optiarc, the motherboard or just a bad combination ?


#2

Hi :slight_smile:
I cheat & use an external usb DVDRW.
However I believe normally that if you load the ACHI drivers then you should be able to load/install from your 7203s.
However your mobo doesn’t want to play.
Either do as I do.
Or try going back to IDE-emulation.


#3

Yeah, I will probably go back to IDE-emulation. Not much lost by doing that.

Thanks.


#4

I believe that you should go again to BIOS after reboot, and check the list of bootable drives. If Optiarc isn’t there, just add it.

I had a GeForce 8200 motherboard that booted from GH22NS40 in AHCI mode without problems.


#5

Hello
I have one Gigabyte motherboard and I have AHCI/RAID enabled.
At boot order setting see all the list offered and I think you’ll find OPTIARC … as separate entry.
At least this is what I see at my boot order list.