Aggiornare gli ASPI

vbimport

#1

Una volta per tutte... CHE DIAVOLO SONO??? :confused: :confused: :confused: :eek: :eek: già l'idea mi girava per la testa da un pò... ma ora mi compare una finestra del plex tools che mi dice in poche parole di aggiornarli....
ma non so cosa sono ne come fare ad aggiornarli ne a cosa servono... insomma non so un c@xxo!!!!!!! :bigsmile: mi date una mano?
grazie mille!!! :bow:


#2

Ciao HP,
hai un P.M.
Sbara.


#3

ASPI Layer (Advanced SCSI Programming Interface), sono dei driver che permettono il corretto funzionamento tra software di masterizzazione e periferiche hardware. Essi sono prodotti dalla Adaptec, la versione più recente è la 4.71, specificamente studiata per i sistemi XP, a mio avviso per sistemi 98 e Me la migliore release di questi driver resta sempre la 4.60.


#4

Qui scarichi le ultime ASPI
:eek:


#5

ma questi sono generici? insomma vanno su XP?


#6

Si … vanno su Xp :bigsmile: :wink:

XpProf