Age of Empires II: The Age of Kings Wont Back-Up

vbimport

#1

I tried to back-up Age of Empires II: The Age of Kings.
It uses Safedisc.
I’ve been unable to make a back-up with Alcohol 120% or CloneCD.
Is it impossible or is it just that my original is pretty scratched-up?

Thanks


#2

What settings did you use on Alcohol 120?

Make sure they look like this to read:

(The read errors at the start of the read are normal - just wait and it will speed up).

And these settings to write:

Yes, it should be simple to make a backup, and I have chosen 4x settings to be on the safe side, as slower is always better with CD/DVD burning, however you should be able to make a backup at maximum speed normally.

Ben :slight_smile:


#3

Have any of you installed AOE on a XP home computer.

I tried but it got to 54% and then stopped :confused:

Any ideas


#4

@Bjproc
Have you tryed XP’s compatibility option on the setup exe?

\\VH////
:slight_smile:


#5

Cheers \\VH//// it did the trick. :bigsmile:


#6

Np thats XP being XP

\\VH////
:bigsmile:


#7

Thanks BCN 246, I’ll give that a try.


#8

It didn’t work.

I got numerous read errors.

The process had advanced only 1.7% after an hour.


#9

As bcn_246 stated in his post (burrowed in there, but still there) is that Read errors for SafeDisc protected games are normal. Sit back, get a cup of coffee or something and wait around the Sector 10,500 mark for the errors to clear off and continue with the image Making.:slight_smile:

//EDIT:


#10

Yep, if your reader is a slow error skipping drive it can take a very long time to image a safedisc 1 protected cd.

You’ve got to realise that whilst safedisc 2/3/4 cds all have between 550 and 600 unreadable sectors in the first ~10,500 or so sectors, safedisc 1 doesn’t have any weak sectors and will have anywhere between 800 and 2,350 (yes, the original Rollercoaster Tycoon had that many) unreadable sectors in the first 10,500 or so.

Just be patient. I well remember my then quite quick (for its time) error skipping cd-rom taking about 2 and half hours to rip each disc of C & C: Tiberian Sun (about 1,400 unreadable sectors per disc for that one) when it first came out. Most people needed roughly 4 hours per disc and some needed as long as 8 hours.


#11

Well, I let it run for about 4 hours. At that point, it was a lilttle less than 5% done.

My computer kept going into standby mode. Finally I couldn’t click on anything on my desktop.

I only had Alcohol 120% running and MSWord open to the doc I made of BCN 246’s instructions.

I had to reset my computer.

Along with the numerous read errors, I noticed a cople of statements that mentioned unverifiable data.

Do you think if I disabled standby mode and let it run for 60 hours that it would work?

Alcohol reported that it was going to take over 66 hours to complete. With less than 5% completed after about 4 hours, that sounds about right.

Thanks


#12

i followed the steps but once i install the game and run. it says its not the right cd on the drive :frowning:


#13

Some more info please.

Does your original cs work?

What reader/s and writer/s do you have?

What program/s did you use to make your back-up copy and with what settings?

Are you trying to run the back-up copy from the same drive as the one from which you installed the game or are you using a different drive?