Age of Empires 3 will not install

vbimport

#1

Hey there. Well this is what happened. I have age of empires 3 , aoe3 war chiefs, aoe3 Asian dynasties. When you insert aoe3 the setup screen appears , you click install, and the Install shield setup configures. Then , it loads then nothing happens the program just quits running. Computer doesn’t freeze or anything it just shuts you out of setup. (the game key is usually what pops up after the install shield.) but that doesn’t happen. Ive got a desktop p.c. with windows vista home basic. 1g ATI video card. 2g memory. dual processors. etc. I have had this game installed before , but i uninstalled it because the graphics card wouldn’t push it so i uninstalled it until i could get an upgrade. BUT, here is the interesting part. With the aoe3 UN-installed, I can install aoe3 expansions. So Ive checked my computer for any files doing with aoe3 and there are none. Ive called tech support. And they cant figure it out. But if I try to play the expansions it says I’m missing some file and need to find it. Which I know isn’t there. I don’t have the OS disk so i cant just reload windows. Ive tried EVERYTHING… and getting soooo frustrated. Ive had this game since August, and haven’t been able to play it. so I think my computer thinks its installed but the file was moved then deleted, so it thinks its still there just in another location. Is there any way I can fix this? PLEASE ANYONE HELP!!!


#2

[QUOTE=Straffordguy001;2159051]Hey there. Well this is what happened. I have age of empires 3 , aoe3 war chiefs, aoe3 Asian dynasties. When you insert aoe3 the setup screen appears , you click install, and the Install shield setup configures. Then , it loads then nothing happens the program just quits running. Computer doesn’t freeze or anything it just shuts you out of setup. (the game key is usually what pops up after the install shield.) but that doesn’t happen. Ive got a desktop p.c. with windows vista home basic. 1g ATI video card. 2g memory. dual processors. etc. I have had this game installed before , but i uninstalled it because the graphics card wouldn’t push it so i uninstalled it until i could get an upgrade. BUT, here is the interesting part. With the aoe3 UN-installed, I can install aoe3 expansions. So Ive checked my computer for any files doing with aoe3 and there are none. Ive called tech support. And they cant figure it out. But if I try to play the expansions it says I’m missing some file and need to find it. Which I know isn’t there. I don’t have the OS disk so i cant just reload windows. Ive tried EVERYTHING… and getting soooo frustrated. Ive had this game since August, and haven’t been able to play it. so I think my computer thinks its installed but the file was moved then deleted, so it thinks its still there just in another location. Is there any way I can fix this? PLEASE ANYONE HELP!!![/QUOTE]

My question is how can you not have the O/S or restore cd/dvd-that goes for home built or store bought?? Sounds like your firewall prevented some need files to be installed. Maybe if you provide a more complete hardware and software firewall/AV we can see what is happening?


#3

exaclty the same thing is happening for me! i cant install the original age of empires 3, yet the war chiefs expansion installs fine

if you’ve found a solution i’d love to hear it

thanks


#4

It is a Vista issue: http://www.ageofempires3.com/vistapatching.aspx


#5

arh mine is oppisite. i can install aoe3 but i can install the war cheifs


#6

The same thing happend to to me i put the age of empires 3 disc in the install wizard poped up and just quit…and about a week before i uninstalled age of empires 3 and when i tryed to install it again it would not…But i have Windows XP…and it will let me install age of empires 3 the Asian Dynasties but comes up with some message if any one knows how to fix it can you please tell me.


#7

this is maybe a little late but i don’t think it is a problem with vista, because i have a laptop with windows 7, and i have the same problem!:confused:


#8

[QUOTE=vickdip;2529487]The same thing happend to to me i put the age of empires 3 disc in the install wizard poped up and just quit…and about a week before i uninstalled age of empires 3 and when i tryed to install it again it would not…But i have Windows XP…and it will let me install age of empires 3 the Asian Dynasties but comes up with some message if any one knows how to fix it can you please tell me.[/QUOTE]

You need to be more specific on error issues??