Age of Empires 3 install problem

Well this is a backup of the original game. When i install it, i keep getting this

“error 1305. Error reading from file C:\Program Files\Microsoft Games\Age of Empires III\art\art2.bar. Verify that the file exists and that you can access it.”

“Error:-1603 Fatal error during installation. Consult Windows Installer Help (Mso/chm) or MSDN for more information.”

Can some1 please help me?

If you can’t install from the copy it’s a bad copy. Either install from your original disc or try again with a new copy.

It may no be a faulty copy. We came across the same problem and we are using original disks. Haven’t figured out how to get around it yet though so if you have had any luck, would love a recommendation.

Thanks

Take the originals back to the shop as they are defective.

No, They [U]may not [/U] be defective. I bought the collectors edition for my Grandson and it will not install on the desktop(P4 3 gGhz. 2 gigs memory win XP pro, 4163B burner, Nvidia 7800 256) But it did install onmy new Inspiron E1705 specs are:
Inspiron 9400/E1705
Intel Core Duo T2600-2.16GHz/667MHz/2mb Cache
17" UXGA+ Truelife
2GB 667MHz DDR2 Memory
100GB/7200RPM/SATA/HD
Nvidia GeForce GO 7800 256MB
Sony 8X CD/DVD burner (DVD+/-RW)with dual layer burn
Intel3945 A/B/G wireless +NIC+MODEM + BLUETOOTH 350 module 2.0
Windows XP Media Center Edition 2005
BIOS MP061A01 .
AOE 3 installed without a hitch. I believe it may be a software/bios/etc. conflict on the desktop.
Jim

Are you getting this message at the very end of the install process?

yes…towards the end…and the installation stucks there forever…the art2.bar juz keep reinstalling…i check from the folder…the size of the .bar resets aft reaching some numbers… some1 pls help

This is happening with your original disc?

It is happening to me and is happening from the original disk except it says "…art[B]3[/B].bar

This started after I uninstalled and tried to install to a different drive on the same computer

Age of Empires 3 does not require an installation (however IIRC the filenames on disk were not proper). Once you manage to install successfully on a machine, you can copy AoE3 for backup.

The whole game packed in RAR takes 1.44 GB.

Yeah…uh…what? (50 year old non-geek here - speak English, please)

  1. You only need to install once. Try it on another computer or another OS installation. I recommend you apply proper “medicine”, so that it does not ask for the CD, also include d3dx9_25.dll and d3dx9_26.dll so that it the copy runs on vanilla DirectX 9c. After that you can take the Age of Empires directory and won’t need to run install anymore. Be sure you test your new backup on another comp.

  2. Does art*.bar exist on source disk and is readable? Perhaps you need to clean “C:\Program Files\Microsoft Games\Age of Empires III” directory of all files.

Hello, I’m new here, I just registered specifically to help with this topic. I was having the same exact problem. I’ve been messing around with installing AOEIII for about a week now and finally figured out a solution.

Please follow these steps IN ORDER, or it probably will not work.

  1. Install the game on another computer. I used an old laptop that doesn’t even have sound drivers or a graphics card. As long as you can get it to install somewhere, then you are in business.

  2. On the computer that you were able to install it on, go to:
    C:\Program Files\Microsoft Games. Copy the Age Of Empires III folder and paste it into an external hard drive.

  3. Connect the external hard drive to the computer that you wish to play on. Find the C:\Program Files\Microsoft Games directory. If you do not have the directory, just create one. Paste the Age Of Empires III folder from the external hard drive, into the Microsoft Games folder.

  4. Double click on the age3 shortcut located in the Age Of Empires II folder to launch the game. If it says you need d3dx9_25.dll go ahead and download it here:
    http://www.dll-files.com/dllindex/dll-files.shtml?d3dx9_25

  5. Once you have downloaded the file, unzip it. Copy and paste the d3dx9_25.dll file into your C:\WINDOWS\system folder.

  6. Now go back to C:\Program Files\Microsoft Games\Age of Empires III

  7. Double click on the age3 shortcut. Hopefully the game launches. So far, so good. The only problem is, you cannot play online, it will say there is a problem with your installation. Now lets fix this.

  8. Exit the game and insert Disc 1. Select Install. Hopefully since all of the files are already on your computer it will not get hung up on art3.bin or any other file for that matter.

  9. After installation has completed, launch the game. You will notice that almost all of the textures are missing. NOTE: DO NOT INSTALL ANY PATCHES YET OR YOU WILL HAVE TO START OVER.

  10. Go back to your external hard drive. Go into the Age Of Empires 3 folder and highlight all of the files. Copy them into the C:\Program Files\Microsoft Games\Age Of Empires 3 folder that is already on your computer. If it asks you if you want to overwrite any files, say “Yes to all”

  11. Now double click on the age3 shortcut. Hopefully the game will launch and all the textures will load. Now you can install any patches at your leisure.

I hope this helps, have fun everyone.

Hi everyone. I just stopped by to rant about this title. My son purchased this with his own money. We installed it and it would not run. The splash screen shows up and age3.exe shows up for a few seconds in the task manager and then shuts down. Shortly after that splash.exe shuts down as well.

Sooo, I made an image with Alcohol 120%, worked my usual magic and now it autoloads the image and starts up just fine. But what’s this? Install all the patchs and it WILL NOT START UP again, even with my just released fully updated version of 120. Don’t tell me this is an emulation conflict you ba***rds! I shut down every stinking program in the task list, removed all the other 27,342 different tricks to allow me to play (COSTLY) games that you have crippled with your stinking “protection”.

Well, here’s how effective your protection was: it took me less time to drain the magic through the series of tubes than it did to install your trash. Game works fine now. I begin to wonder: could it be possible that the expensive games in the shiny boxes on the shelf at Game Stop are not as good as some that one might stumble upon elsewhere?

If I was a game developer, I’d certainly be asking myself that question. Rant over.

hi, i’m new here aswell and i have signed up just for this problem. whenever i try to install age of empires 3 it gets past the first disc but then mucks up on the second, it gets stuck on the “Chats” part on "isabella131"
i’ve been trying for weeks now and i am completely fed up with it!!!:a

please help!!!:sad:

this is the problem
"Error 1305, Error reading from file C:\Program Files\Microsoft Games\Age Of Empires III\Sound\Chats\isabella0131.mp3. Verify that the file exists and that you can access it"

and i was just thinking that why is it looking for parts of the game when it needs to install them first:confused:

anyways,
then when i cancel the installation it says this:
“Error:-1603 Fatal error during installation. Consult Windows Installer Help U [/U]or MSDN for more information.”

Did you ever figure it out? I too am in the same spot as you. Error 1305 and then fatal error.

I am tired of trying:a

Hey I just registered because I was having similar problems as you guys have aforementioned. I imagine that the previous user stated by installing it on a different computer will work but this is what I did instead:

  1. Go find the AoEIII Demo/Trial version and download it
  2. Install the Trial

Now if your install is looking for one file I noticed some people said it took forever to find certain files (i.e. art2.bar, art3.bar, etc.) for me it was Sound.bar.

Next, go to your Age of Empires III [U]Trial[/U] folder.

  1. Locate the file that the install is having problems installing.
  2. Copy the .bar file and then go to your Age of Empires III folder.
  3. Copy it in the correct folder

Now let the install continue and it seemed like it would fail again after it reached 99%. However, it prompted me for the next disc instead of failing and it runs single player without a hitch thus far. I haven’t tried multiplayer but it shouldn’t make a huge difference.

Also, I downloaded 2 .exes Microsoft recommended to download. But, I tried the install after I downloaded them with the same problems. The above should fix the problem.

just tried the above, although mine was art1.bar, and when i copied the trial version file into the full version, it stopped and said i needed permission to do this.

i was just wondering if anyone ever found a solution to the art2.bar problem on age of empires 3? im completely clueless, i have both a vista and xp computer and neither will install. just wondering if anyone had any advice

cheers