Age of Empires 2

vbimport

#1

Hello everybody,
Just wont work, cant copy it and Im following the instructions on GameCopyWorld. The copy works but I dont have sound. Can anybody help me please ???


#2

1st of all:
Are you sure you copied the audio tracks as well?


#3

I thought I did but I don`t know how I can do this, could you tell me how ?



#4

Just use CDClone. It copies the data to your HD, this takes about 2 hours or even more !
After this you can simply burn the CD whatever speed you like.

Good luck and greetz,

Morgana


#5

2 HOURS?!?!?!?
I think you can better buy a new reader! It took me less then 5 minutes!!! And that with my (cheap) Afreey 50x !!!
But what I really wanted to say, was that CloneCD is the best progy so far! This is history people! Ok, only for the people that interest themselves in this kind of crap! (like me)
C Ya! and keep this site your #1!!!


#6

Sorry guys not everybody has a writer that supports cdclone mine is a plextor 8/2/20 it`s a good writer hopefully it will be supported in next release from CDCLONE or a firmware release from plextor will correct this. By the way still no answer for my original post???



#7

Well…

1st of all just look in your cd-copy app if there are audio tracks on the origional cd. Than put your copy into your player and check if there are as many tracks on the copy as on the origional. if there aren’t, make a new copy… You can add the audio tracks under audio, and data under data…
succes with it…

CYA!


#8

what kind of extinctions does the audiofiles have on the AOE2 cd? (wav? i can’t find theme!)


#9

I tried to burn this with CDRWIN3, but it wouldn’t do it so I suggest you take Wookies advice, I am going to try it today and see if it works.


#10

I checked how many audio-files there are on AOE2. There are 84 audio-files, thats 73,9 mb! I couldn’t find any wav or cda, but they’re all mp3!!! Check it out yourself!
Good luck!


#11

here is the best way to do it, as I already have.

get blind read from www.cdrsoft.com
make an image to your drive
get the cracked exe from game copy world
place the crack in the folder entitled AOE2
using nero do an ISO burn of the contents of the AOE2 folder on your drive. Name the burn AEO
burn the program, and then install it.
finally apply the crack to the game, but only if needed.

This should resolve the AOE2 burn problem.

Your Welcome,

Darkangel13