Age of Empires 2 (Age of Kings) & Nero 6

vbimport

#1

Hi,

I have tried to make a backup copy of AOE 2 using Nero version 6.6.03.

I am running Windows XP. The computer simply locks up when I try to make a copy. No error messages just a lock up. Any assistance would be most appreciated.

Axel


#2

Dunno, but I believe this has a copy protection that cannot be handled by Nero.

Try a search on our forums, there are many threads that may be of help (I know there are several threads on this game), so that you can make a proper backup


#3

nero 6 wont do it, use this program and method instead, it should make a working copy of it.

ben :slight_smile:


#4

Many thanks for the quick reply. I had already tried a search and got a few hits, however none of them related to Nero. I also tried the Portmac database and the game is protected by Safedisc 1.30.010 . This was also mentioned in some of the threads I read here, but I am not sure what to do with this information?

Axel


#5

Check out the copy protection forum, and it will help a bunch.


#6

Hi Ben,

Thanks for your reply. I have downloaded and tried CloneCD following the instructions to the letter.

The programme seems to work OK but it is taking forever to do anything. Tried a few times and have only got as far as reading the source disk. I have left it for up to 25 minutes and it is still reading and showing 0% on the progress bar and the buffer bars. It does not lock out, just no progress. I have looked at the log file and there are no errors showing.

Any help would be appreciated. Info on Benq Drive follows.

Manufacturer: ATAPI
Product: DVD DD 2X16X4X16
Revision: G7L9
Can read CD-R Discs: Yes
Can read CD-RW Discs: Yes
Can read DVD Discs: Yes
Can read MultiSession Discs: Yes
Can read Digital Audio Discs: Yes
Digital Audio Data is accurate: Yes
Can write CD-R Discs: Yes
Can write CD-RW Discs: Yes
Compatible with CloneCD RAW-DAO: Yes
Compatible with CloneCD RAW-DAO Write Simulation: Yes
Supports writing of CD+G RAW-DAO: Yes
Compatible with CloneCD RAW-SAO: Yes
Compatible with CloneCD RAW-SAO Write Simulation: Yes
Supports Buffer Underrun Protection: Yes

Axel


#7

It could take upto 3 hours to start off, it allways is very slow, especially with the old safediscs, if you leave it for a few hours it will definatly get somewhere, and will speed up masses after about 5%. just be patiant, this is normal.

Ben :slight_smile:


#8

Ben,

Thanks for that. I tried it again and it is now showing 1% after about 45minutes so as I now know something is happening I will leave it alone.

Axel


#9

Even with probably the best SafeDisc reader (the Plextor Premium) it takes me 15-25 minutes to read the first 5% of Age of Empires II (and other SafeDisc 1 protected games), after 5% it will take around 4 minutes to read the rest, basicly the first 5% is the protected part ,the rest is just normal data.

ben :slight_smile: