After upgrade problem with dvd-drive

vbimport

#1

Hello,
After upgarding to 4.5.5.1 my computer has started behaving really strange. First of all it takes ages before anydvd actually loads up once the machine is started. Second I can only read one DVD then I have to reboot windows to be able to read a new dvd. For example I backed up one film with clonedvd then when it was finished I removed the disc inserteed another and the disc at first wasn’t recognised. After five ejects and reinsertions the disc was found, but the contents of the disc was the same as the last one (in both windows explorer and clonedvd). This meant that when I tried to copy the disc with clonedvd it got the dvd structure from the last film I copied!? I guess there is a possibility that my DVD just off and broke but this happened straight after I installed the new version of anydvd and I have never had any problems like this before.

I am using winxp sp2.

If you need more info please ask.

// swede_242


#2

sounds like a bad install. there are two things you can try to fix it. first uninstall anyDVD reboot and reinstall it. if this does not solve the problem then go to device manager and uninstall the ide channel that your DVD burner or dvd rom ( whichever you are using for the reader.) then reboot and let windows reinstall the ide channel on boot up.

you will find the appropriate ide channel under IDE ATA/ATAPI controllers in device manager, ( just make sure you dont have the hard drive on the same IDE channel as the problem burner. ( and the burner really isnt the problem it is windows that has the problem stemming from the install.)


#3

OK. Thanks. I’ll try what you suggested. I won’t have any problem with disabling the IDE channels as I run my system off scsi disks.

// swede_242


#4

Well I’ve tried all the suggestions and still no luck. It’s not only the IDE devices that fail. Also when I plugin a new USB device it doesn’t show up in windows most of the time and if it by chance does then it it not assigned a device letter. As soon as I deinstall AnyDVD all things work as they should again. I have upgraded to the latest version and still no luck. I will try and see if I can find an older version of anydvd and see if that works because I never had any problems before.

// swede_242


#5

I have a similar problem with my CloneDVD, It will not recognize a new disc inserted and will try to copy the old image file. My problem is not as bad, I just have to shut down CloneDVD and AnyDVD and start them up again before I can copy another disc…hope it’s a bug on certain drives and this is fixed soon.


#6

I am not sure any more this is related to AnyDVD. It could be related to CloneDVD or my computer :(. I have to do some troubleshooting when I get home from work. Yesterday I uninstalled AnyDVD and all seemed to work well, but then the problem reaapeared all of a sudden. So I doubt AnyDVD is the cause. I have it installed again and now everything is working. I will try uninstalling CloneDVD and see if that solves the problem (if, or rather when, it appears again that is).

// swede_242


#7

This is probably a bug of the Windows Filesystem. I am looking for a workaround.


#8

Not too sure that it is cloneDVD. I noticed the problem on the previous version of Anydvd. I have not done an update to clonedvd. And the new update to anydvd did not help.

To expand on the problem when you eject the disk it goes to a regular drive letter. Then lets say you put in a new disk and tell the drive to explore before it recognises the disk it tells you to insert disk and it will eventually load the drive with the the previous disk’s name. However anydvd’s screen that pops up does display the new disk info. But in clonedvd the old disk info is listed as well as explorer.

I have found if I tell the disk drive to eject wait 30 seconds and then push the button to insert the disk then hit explore it will accept the new disk.

I too am running xp sp2. I will be doing more test to see if it is only my reader drive or if it happens on my writer drive also.


#9

Same problem on my machine. If I change drive the new dics is recognized.
If I eject the dvd for some 30 seconds it’s also recognized on the previous drive.
I’m running XP Pro SP2.


#10

I found that if you click on ANY DVD ,the little red fox at the bottom of your screen, and when it open up, you click on the css menu and you delete the last move that was playing ,then your movie will play ok and burn ok ,but your drive that you put the new movie in will not change it’s heading to the new movie. So the problem is ANY DVD software it is not switching like it should. We need a better version one the will controll the drives like it should, one like when it frist started out. When you restart your computer with the move in it your drive will work from then on, you just have to follow the reciepe above.