After reinstall can't see/use virtual drives

vbimport

#1

Help wanted

My reinstall of Alcohol 120% keeps failing. (Alcohol always worked 120% of the time before this.)

The install procedure seems to go fine except for a hiccup when XP finds the SCSI A347SCSI controller, has software indigestion, and complains “cannot install this hardware.” After that Alcohol gives me a message that says the installation went peachy, please reboot.

After reboot, instead of being able to see the virtual drive in Alcohol or My Computer what I get is this strange combination:

THINGS LOOK COPACETIC:

Control Panel/Hardware/Device Manager/DVD CD-ROM drives shows
“AVX CD/DVD-ROM SCSI CdRom Device”
(a good thing) and claims that
“This device is working properly.”

Similarly, under SCSI and RAID
“A347SCSI SCSI Controller”
also rashly claims
“This device is working properly.”

BUT then again. THINGS LOOK BLEAK

In My Computer there is no virtual drive to be seen under
“Devices with removable storage”
(there always was before, when Alcohol was behaving itself)

In Alcohol although the drive appears to be working correctly in some ways, some screens indicate that in fact it is misbehaving,Sorry, club.cdfreaks isn’t allowing uploaded jpg screenshots. In one example, the screen that allows you to change virtual drive parameters (DVD code, sound volume) the “virtual device” drop-down box is grayed out, as if there isn’t one there, although on the screen describing the v-drives it shows "number of v-drives: 1; remount images upon system reboot, vendor id AXV etc.)

Any advice would be appreciated, I’ve spent too much time on this already. I’ve read and tried what I could find here without success. TX!


#2

Hello Adrielle, have you tried removing Alcohol and re-installing using Expert Mode making sure that you change the name of the Virtual Drive Drivers.


#3

Exactly, and if you have installed Alcohol before and you were just updating to a new version I recommend changing the drivers to a name you did not use last time. I had the same problem so I renamed the drivers to a name I did not use before and it installed fine…


#4

Like what names? What should be put instead?


#5

velbus and velscsi :bigsmile:


#6

Thank you, robbo. You are so funny, you know.
I tried these names, but it didn’t help.
Any other ideas?


#7

I got a help from Copytrooper at the www.daemon-tools.cc forum:

“Try to install drivers, point to cdrom.inf (in hidden Windows\Inf folder).”

Doing this have actually solved my problem.


#8

I have a similar problem with the addition of A347SCSI controller not found by XP with an unknow device. All this happen since installing the 3105 version of Alcohol. There must be a bug. Otherwise it is some new MS hotfix which is causing the problem. HELP NEEDED