After flashing Pio A06 can't read anything?

vbimport

#1

Hello a friend of mine gave me a Pioneer A)^ that he had never used before. It worked fine but yesterday i decided to upgrade it to the latest firmware .08 i think. After that point the drive is recognised in my computer but it can’t read anything. When i enter a disc it tries to but never manages? Is there a solution to that? Thank you


#2

Uninstall the drive and reboot. After that the drive should be recognized correctly.


#3

I have already done that but nothing. What do you mean uninstall? I you mean disconnect i have already done that but with no result.


#4

I mean you go to the device manager, take properties, and under the driver tab you click uninstall driver… then reboot.


#5

Uninstall the IDE channel that its on and reboot and let windows reinstall the IDE channel and is it on 40 or 80 wire IDE cable ?
JIm


#6

Its on 80wire cable and i have tried it to different pc’s. I will try to uninstall the ide channel to see whats happenning. :bow:


#7

Okay and good luck
JIm