After firmware upgrade to 1.10, PX-708A doesn't burn

vbimport

#1

Hi all,

I upgraded to 1.10 yesterday - and can’t burn anything with my Plextor PX-708A anymore. I can’t even simulate a burn with Nero successfully any longer. Nero just hangs at 11% whether burning or simulating, and I can only stop it by physically powering-off the PC (which runs Windows XP Pro).

Following directions on Plextor’s site, I tried removing the device from the Windows XP device manager, rebooting, and allowing Windows to re-detect the drive. No improvement.

Any suggestions? Can I downgrade my firmware, or will that mess things up even more?

The drive has worked fine for a year using firmware 1.06 - guess I should have left well enough alone.

Thanks,
Phil


#2

As you can see here:
http://www.plextor.be/technicalservices/downloads/firmw_708A.asp?choice=DVD-Recorders
you should be able to downgrade as low as 1.02. A downgrade should work fine, however there are people that have reported that a downgrade did not make their problems go away (in several other cases, not directly in combination with your drive and firmware combination).

I’d try doing a burn with a different software first, just to make sure it’s not an issue of Nero instead one with the drive. Try Plextools that came with your drive and use the “CD/DVD-Rom maker” function. Eventually try de- and reinstalling Nero.


#3

Thanks for the suggestions! Before I read your post, I solved the problem (sort of)…

After some time on the phone with Plextor, I figured out what the problem was: CD-TEXT.

At firmware 1.06, I could write CD-TEXT without problems, using Nero 5.5.10.20. After the upgrade to 1.10, if I checked the box in Nero that told it to burn CD-TEXT to my audio compilation, Nero would hang, and the compilation would never write (or even simulate) successfully. If I unchecked the CD-TEXT box and tried again with the exact same compilation, all was well.

I downgraded to 1.09 but had the same problem. Reverting to 1.06 solved the problem; CD-TEXT again writes fine.

So, my question is - does anyone else out there even use Nero to burn CD-TEXT? Plextor claimed to have never heard of this issue (although they suggested I send a follow-up email with details so their engineers could investigate).

–Phil


#4

If you’re not willing to update to Nero 6.6 i would suggest that you at least update to the latest version of Nero 5.5 that exists: 5.5.10.56.


#5

Just to follow-up, I finally updated to Nero 6.6, but it makes no difference. If the firmware is 1.10, the drive locks-up completely when I try to burn a CD with CD-TEXT enabled. I have to power-off the PC to get the coaster out…

–Phil


#6

had same problem with nero with cd-text enabled(locks up,have to power off)problem goes away when i turn off cd-text.
tried burning with easy media creator 7.5 had no proplem cd plays properly with cd-text so i presume the problem is nero


#7

i’ll give this a try in a bit with my 708UF/FW1.10/Nero 6.6.0.14 CD-Text enabled…and post my findings…


#8

CD Text in Nero 6, any version, works fine in my Yamaha F-1.
I really don’t use the 708 or 716 for music.


#9

Follow up: I just burnt a compilation with Nero 6.6.0.14, CD Text enabled with the 708A FW 1.10, no problems. Enjoying those beautiful tangos right now.
Later


#10

after i upgraded to 1.10, the drive does not read or burn CDs but works fine with DVDs. would downgrading the firmware help that issue as well?


#11

I had this problem for a while, too. Try removing any CD in the drive, powering the entire PC off, and starting over.

Downgrading your firmware might help. I can’t seem to get my drive to work correctly with anything higher than 1.06, although my difficulties aren’t as severe.

–Phil


#12

i just burned a TY CD-R in my 708UF with FW 1.10 and NERO 6.6.0.14 with CD-Text enabled and used and it worked absolutely fine…

was listening to the MP3s over my LAN at the same time…

708UF was connected to 2nd rig via FireWire…