After burning a cd it wont play on my computer

vbimport

#1

Hi, I burn with Nero 5.5.9.14 and sometimes when I burn a game, the cd won’t even mount on my drive. But if I put it on my other computer it reads fine…this only happens with burned cd’s. I have Windows XP Pro SP1. Thanks for alll the help…

Felix


#2

Oh and by the way the error that windows gives is that the cd is either damaged or is in a format it can not read. Again this happens only with some cd’s I burn that are protected like games, but they do run fine on ohter computers. Thanks


#3

nero isn’t exactly the best program to use for copying protected games. u might want to look into alcohol, clonecd, blindwrite, etc.

btw, crossposting is against forum rules.


#4

Nope I haven’t tried that but I’m sure that isn’t the problem because the drive that’s giving me errors is brand new CD-RW burner and the other one is an old laptop cdrom drive. And I also remember having the same problems with the old CD-R burner I had…so it must be an OS thing or something with Nero that I’m not doing properly.


#5

Lets sum this up a bit:

You can make copies of data CDs, audio CDs, VCDs etc with Nero that are recognised with no problem by your drive.
You can make backups of non pretected game CDs that are recognised by your drive.
But when you backup protected game CDs the backup is not recognised by the drive, while the same CDs are being read by your other PC.

Have i got this right?

Need some info:

What games exactly are you referring to? What copy protection scheme do they implement?
Do you use XP on both your systems?
What is the exact error you get? Do you get it while trying to access these CDs specifically, or do you get it with other CDs as well?

Are you able to read the contents of the CDs in safe mode or/and under dos (ie: using a dir command?)
Plus some info on your system …

As it has been mentioned already, using Nero to backup copy protected CDs isnt the best option around.


#6

Your assumptions are not exactly right. I can make backups of protected games, in fact the game that had me put up this thread was Rainbow Six 3. I copied the first disk succesfully and it plays well on my computer. When I copied the second disk I get this error which doesn’t let me see the cd on my computer but on others its all right. I have tried via DOS without luck and my other computer is using W98SE which reads the cd perfectly. This has happened to me before, maybe on 4 or 6 cd’s. It is very strange and I have a friend who had the same problem too. I know Nero is not the best…I’m sure that if I copy it again with Clone CD or CDRWIN it will be ok…the thing is I just want to know how come in my computer the game fails to be read while in others it works. The original cd works of course. The thing is with the backup.

My computer has the following:
K7TPro2 with Via266a MOBO
256 DDR
WIN XP PRO SP1
TX Venus II CDRW
Maxtor 40GB HD
Geforce2MX 400

Thanks for the help.


#7

the first disc isn’t copy protected at all, which is why it was copied “successfully.” the second disc has safedisc 2.8 protection on it, which i doubt nero can copy since even clonecd isn’t dependable in trying to copy it.


#8

Originally posted by AZImmortal
the first disc isn’t copy protected at all, which is why it was copied “successfully.” the second disc has safedisc 2.8 protection on it, which i doubt nero can copy since even clonecd isn’t dependable in trying to copy it.
This is right, but what bothers me is that his drive should still be able to read/recognise the CD, even if it doesnt pass verification successfully.

There has also been reports that XP have problems with Safedisk protected CDs and there was an official microsoft patch for this problem (liitle search will get you the link).

Appart form that, i also occasionally have problems with XP recognising some CDs, regardless of the fact whether they are protected or not, but usually i do get to read them after a reboot or by uninstalling/reinstalling the drive from system devices.

The fact that you werent able to read the CDs in DOS mode, indicates though that the problem is not OS related. Do you have any other drive besides the cdrw on your XP system? Can you read the CD with it? If you dont, can you put one in there to check? (ie the one from your Win98 system)

Installing the latest chipset/bus drivers might help also. A firmware update might also do the trick.