Advanced cd copying issues

Hey there. I’m posting this in the noob forum mostly because it’s my first post and I might be totally nuts.

Here’s the deal… I work for a small cd duplication facility and am in charge of burning small run jobs(anything less than 1000 generally goes to me). I have two talon 10 target dvd duplicators, a microboards 10 target cd duplicator, a pc with a couple lite-on burners in it, and a 2 target rimage 2000i inkjet printer/burner that I use for duplication mostly.

Here’s the issue: We’ve recently been running into major issues with audio and data CDs that come in, discs that I test as 100% undamaged by both cdspeed and dvdinfopro, and that show no c1 errors, nominal c0 errors(ie 15 max and .5 average), and for some reason the tower duplicators will all freak out on the disc, erroring out or even locking up completely, and recreating the CD often times does nothing to help the situation. I have tried copying the cd to a clean blank, I have tried ripping the disc to an image, verifying the image, and then burning it out to a new disc, I’ve even tried ripping the audio tracks to wavs and burning it out as a new CD completely with replaced CD text and all.

A good recent example would be a full audio CD we just did yesterday that had issues copying in any towers but copied just fine in the rimage duplicator. The discs it made will not recognise in our old sony “testing” boombox, and when played on something that will see it, skip around and have glitches really badly, but verify perfectly against the original master that plays fine in a PC and the “testing” boombox.

I always use taiyo yudens for master backups, I almost NEVER have any issues of this sort with DVDs, and it’s not even always the same issue. Couple weeks back we had an audio CD that wouldn’t copy on a tower, but loaded fine when I told the tower to save an image of the disc. When I burned some discs out from the image the tower had saved, they said they burned successfully, but the PC showed them as blank, and even allowed me to burn data over the data already there. I could visibly see where the tower had burned the audio data but once I burned something random over it in the pc I could see both finish lines.

crazy issues eh? I’m at a loss as to what to do, any suggestions?

  1. Have temperatures been higher in the facility recently?

  2. Are all of the devices on UPS units that either are good at handling brownouts or are full-time conversion types?

  3. Have you cleaned the optical drives recently?

  4. Are the optical drive firmwares up to date (I suspect this would be more likely to be the issue if the problems were with DVD+/-x vs. CD-x).

  5. Are the duplicator firmwares up to date?

-brendan

I know it sounds unlikely but maybe he got a batch of bad discs