Adobe Premiere not starting up

vbimport

#1

I downloaded the Adobe Premiere TryOut from the Adobe website, and every single time I open the program, a window pops up… yes, normal… it says initiliazing or w/e: normal… but then it gets an error:

(top part:)d00: Adobe Premiere Pro.exe - Application Error
(bottom:) The instruction at “0x0be29bc7” referenced memory at “0x7ffdefff”. The memory could not be “read”. Click on OK to terminate the program.

(I’ve tried loading it several times, and the top part always changes. As above you see it says d00:… Sometimes it says 35c:… or someother random thing. However, it always changes to something different; random.)

This is the latest version: 2.0.

I then realized QuickTime is necessary for Adobe Premiere Pro cause it says that in the requirements… So I downloaded the latest version of that on the official site… still got the same thing.

I’ve tried looking this problem up on the Internet and Adobe Premiere help. Found nothing.

Could this be a memory problem?


#2

Hi

Which version of Windows are you using?

NBK


#3

Adobe Premiere requires WinXP w/SP2 and a 64 bit CPU. Does your rig meet this?

Stan


#4

I’m using the most updated version of Windows XP Professional SP2.

As for processor, I’m pretty sure it’s 64 bit, but my XP version is 32 bit.


#5

Duji;

The 32 bit version of WinXP is sufficient. If you’ve downloaded the trialware version of Premiere Pro from Adobe, I’d suggest that you contact Adobe support. They may be able to help.

Stan