Added firmware, but now DVD player will not burn DVD's for standalone

vbimport

#1

I have a Sony DW-D26A. People suggested using firmware for the LiteOn SOHW-1673S. (Supposed to be a “rebadge”) I installed it, but I installed the JS07 rather than JS05, will this make a difference? The JS07 says it was “new.” Having installed it, now DVD’s will not play on my standalone, only on my computer (Power DVD). Why and what can I do? And if it is from the firmware, I am not able to remove it am I? Thanks.


#2

Welcome to cdfreaks :slight_smile:

Did you backup your firmware first? If not maybe some else with a DW-D26A can help. Yes you can flash it back if you have the firmware bin file.

In saying that I’m surprised that the firmware would cause this. Your drive is a 1673S with Sony firmware. The hardware should be the same.

1/ Are you burning faster?
2/ Are you using the same media?
3/ Is it +R? Have you tried bitsetting?
4/ What media are you using?


#3
  1. How would I back-up my firmware? Never knew that was necessary or could be done.
  2. How do I find the firmware bin file?

I have not tried bit setting, but all else are the same. I will check this one out. Thanks.


#4

In the tools collection stick you will find the firmware tool.

You’ll have to wait to see if someone else has it. Start another thread asking for it. Make sure the thread title is very clear. :wink:

http://club.cdfreaks.com/showthread.php?t=83441#media-booktype
Liteon BookType/BitSetting Tool.


#5

Thanks!