AD7170A problem!

vbimport

#1

i have optiarc 7170A and it has a lot of reading difficulties. I used some verbatim DVD-R discs and when i insert them, drive reports it as a blank disc, altough discs are properly recognized in my 3520AG… I tried some other dvd-r discs and they are working fine in optiarc.

discs that work are those Verbatim color DVD-R
discs that does’n work are verbatim mcc 03RG20

i tried the new 1.02b original FW from Liggy’s site and it isn’t helping…

HELP


#2

Make sure if you have the7170 drive connected on the same IDE cable with another dvd drive, the other drive must be UDMA 4 like the 7170. My experience shows that the 7170 drive does not like UDMA2 drives connected on the same cable/channel. The test is to remove the other drive and try reading with the 7170.
good luck


#3

that’s the first thing that i did, same thing :a

it burns discs perfectly, but i think that i tried those discs before, i am not sure, they worked perfectly, those discs are just some backup discs


#4

come on people, any more suggestions?


#5

pleaseee i need help, cause i need to know to return the drive or not, and my waranty will exceed in a few days…


#6

Just installed one. Reads TY disk OK, attempting to burn at max speed.
Where is the Optiarc Update site? (Present firmware 1.02.)
Sonynec Optiarc merely lists the drive, no FAQ or support.
NEC does not list ADxxxx drives.


#7

you can find newer 1.02b firmware at liggy and dee’s site. i don’t know the link, but you can find it on this forum. but i think there’s no improvement with dvd+r an -r discs…
i still have the problems and there’s no thing that i haven’t tried…