AD-7201A won't work in Mac G5

vbimport

#1

Got a new AD-7201A to replace the crappy Pioneer that came with my Mac G5 thinking that it would be an easy plug-and-play since Apple is using Optiarc drives in the newer desktops. Wrong.
It’s messing with all apps that have to do with drives (including Disk Utility) and won’t allow the computer to shut down. Firmware is 1.06 which seems to be the latest version. Was set to Master when I got it, I tried setting it to cable select as the Pioneer is but nothing changed.
Anyone have any suggestions? I really don’t want to have to send the drive back.
Mac G5 running 10.4.11 with the AD-7201A on the ATA bus.
Any chance that upgrading to OS 10.5 would help?
Thanks!
Al


#2
  1. Download and run PatchBurn: http://www.patchburn.de/software/PatchBurn4.0.5.zip

  2. Make sure to reboot after installing the profile.

  3. If the Pioneer was set to Cable Select then leave the Optiarc the same.

  4. Out of curiosity, what model of Pioneer was included with your G5?


#3

Thanks Negritude!
I used Patchburn a few years ago but had forgotten about it - it worked like a charm and I now have a working burner - I love CDFreaks!
My G5:
Machine Name: Power Mac G5
Machine Model: PowerMac7,2
CPU Type: PowerPC 970 (2.2)
came with a DVR-106PB
I’ve always been annoyed by it but have a couple of other computers I use so hadn’t got around to replacing it until now. I’ve never understood why Apple used Pioneer drives - they have always seemed to choke on many more types of media than other drives that I’ve used.
Thanks for reminding me about patchburn!
Al